<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.horsetalk.co.nz/wp-content/cache/autoptimize/css/autoptimize_8d44de6684a0a6815092949b41f87194.css" rel="stylesheet" /><title>Swedish dressage legend Briar dies at age 30 - Horsetalk.co.nz</title><meta name="description" content="Jan Brink and Briar competed in the top tier for almost a decade over three Olympic Games and eight consecutive World Cup finals." /><link rel="canonical" href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Swedish dressage legend Briar dies at age 30 - Horsetalk.co.nz" /><meta property="og:description" content="Jan Brink and Briar competed in the top tier for almost a decade over three Olympic Games and eight consecutive World Cup finals." /><meta property="og:url" content="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/" /><meta property="og:site_name" content="Horsetalk.co.nz" /><meta property="article:publisher" content="https://www.facebook.com/Horsetalk" /><meta property="article:author" content="https://www.facebook.com/HorsetalkNZ" /><meta property="article:published_time" content="2022-02-02T19:47:11+00:00" /><meta property="og:image" content="https://www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="516" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@HorsetalkNZ" /><meta name="twitter:site" content="@HorsetalkNZ" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Horsetalk.co.nz" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.horsetalk.co.nz/#organization","name":"Horsetalk.co.nz","url":"https://www.horsetalk.co.nz/","sameAs":["https://www.facebook.com/Horsetalk","https://instagram.com/horsetalknz/","https://www.linkedin.com/in/horsetalk/","https://www.youtube.com/user/HorsetalkNZ","https://www.pinterest.com/horsetalknz/","https://twitter.com/HorsetalkNZ"],"logo":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&ssl=1","contentUrl":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&ssl=1","width":230,"height":80,"caption":"Horsetalk.co.nz"},"image":{"@id":"https://www.horsetalk.co.nz/#logo"}},{"@type":"WebSite","@id":"https://www.horsetalk.co.nz/#website","url":"https://www.horsetalk.co.nz/","name":"Horsetalk.co.nz","description":"equine news, research, and information","publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.horsetalk.co.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=800%2C516&ssl=1","contentUrl":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=800%2C516&ssl=1","width":800,"height":516,"caption":"Jan Brink and Briar (1991-2022). © Tullstorp Dressage/"},{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#webpage","url":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/","name":"Swedish dressage legend Briar dies at age 30 - Horsetalk.co.nz","isPartOf":{"@id":"https://www.horsetalk.co.nz/#website"},"primaryImageOfPage":{"@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#primaryimage"},"datePublished":"2022-02-02T19:47:11+00:00","dateModified":"2022-02-02T19:47:11+00:00","description":"Jan Brink and Briar competed in the top tier for almost a decade over three Olympic Games and eight consecutive World Cup finals.","breadcrumb":{"@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/"]}]},{"@type":"BreadcrumbList","@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.horsetalk.co.nz/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://www.horsetalk.co.nz/category/latest/"},{"@type":"ListItem","position":3,"name":"Swedish dressage legend Briar dies at age 30"}]},{"@type":"Article","@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#article","isPartOf":{"@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#webpage"},"author":{"@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b"},"headline":"Swedish dressage legend Briar dies at age 30","datePublished":"2022-02-02T19:47:11+00:00","dateModified":"2022-02-02T19:47:11+00:00","mainEntityOfPage":{"@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#webpage"},"wordCount":469,"commentCount":0,"publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"image":{"@id":"https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=800%2C516&ssl=1","keywords":["Obituary"],"articleSection":["Latest","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#respond"]}]},{"@type":"Person","@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b","name":"Horsetalk.co.nz","image":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=96&d=mm&r=g","caption":"Horsetalk.co.nz"},"description":"Latest research and information from the horse world.","sameAs":["https://www.horsetalk.co.nz","https://www.facebook.com/HorsetalkNZ","https://twitter.com/HorsetalkNZ"],"url":"https://www.horsetalk.co.nz/author/horsetalk-co-nz/"}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Feed" href="https://www.horsetalk.co.nz/feed/" /><link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Comments Feed" href="https://www.horsetalk.co.nz/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Swedish dressage legend Briar dies at age 30 Comments Feed" href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.horsetalk.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script id="horse-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><link rel='stylesheet' id='dashicons-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' /> <script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.2.9' id='html5-js'></script> <![endif]--> <script type='text/javascript' id='pptwj-widget-tab-js-js-extra'>var PPTWJ = {"ajaxUrl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};</script> <link rel="https://api.w.org/" href="https://www.horsetalk.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.horsetalk.co.nz/wp-json/wp/v2/posts/124744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.horsetalk.co.nz/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.horsetalk.co.nz/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://www.horsetalk.co.nz/?p=124744' /><link rel="alternate" type="application/json+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F&#038;format=xml" /><meta name="generator" content="Easy Digital Downloads v2.11.5" /><link rel="pingback" href="https://www.horsetalk.co.nz/xmlrpc.php">  <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4927051383707817" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png?fit=150%2C150&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png?fit=150%2C150&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png?fit=150%2C150&#038;ssl=1" /><link rel="apple-touch-icon" href="https://www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png">  <script async src="https://www.googletagmanager.com/gtag/js?id=G-T1HREM7EDE"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T1HREM7EDE');</script>   <script>(function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "6yy3ulf1vt");</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-332442-1', 'auto');
  ga('send', 'pageview');</script>    <script type="text/javascript" async="true">(function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();</script>    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC2RG39');</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-124744 single-format-standard custom-background wp-custom-logo wp-embed-responsive  wide aa-prefix-horse-"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix "><div class="tg-new-bar__one clearfix"></div><div class="tg-new-bar__two clearfix"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li></ul></div></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.horsetalk.co.nz/" class="custom-logo-link" rel="home" data-wpel-link="internal"><img width="230" height="80" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" class="custom-logo" alt="Horsetalk.co.nz" srcset="" data-attachment-id="72665" data-permalink="https://www.horsetalk.co.nz/horsetalk-230-tr-2/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-orig-size="230,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horsetalk-230-tr" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" rel="home" data-wpel-link="internal">Horsetalk.co.nz</a></h3><p id="site-description"> equine news, research, and information</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="ai_widget-61" class="widget ai_widget clearfix"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block; min-height: 290px"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="6144242427"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside></div></div></div></div><nav id="site-navigation"
 class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal"> <i class="fa fa-home"></i> </a></div><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.horsetalk.co.nz/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books</a></li><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116158"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li><li id="menu-item-111702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111702"><a href="https://www.horsetalk.co.nz/newsletter/" data-wpel-link="internal">eNews</a></li><li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882"><a href="https://www.horsetalk.co.nz/category/research/" data-wpel-link="internal">Research</a></li><li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="https://www.horsetalk.co.nz/category/breeding/" data-wpel-link="internal">Breeding</a></li><li id="menu-item-65883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65883"><a href="https://www.horsetalk.co.nz/category/training/" data-wpel-link="internal">Care &amp; Training</a></li><li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88176"><a href="https://www.horsetalk.co.nz/category/culture/" data-wpel-link="internal">Culture</a><ul class="sub-menu"><li id="menu-item-111056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111056"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li><li id="menu-item-111057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111057"><a href="https://www.horsetalk.co.nz/category/reviews/" data-wpel-link="internal">Reviews</a></li></ul></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.horsetalk.co.nz/category/health/" data-wpel-link="internal">Health</a><ul class="sub-menu"><li id="menu-item-66066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66066"><a href="https://www.horsetalk.co.nz/category/parasite-series/" data-wpel-link="internal">Parasite series</a></li><li id="menu-item-119182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119182"><a href="https://www.horsetalk.co.nz/horse-health-qa/" data-wpel-link="internal">Herbal Q&#038;A</a></li><li id="menu-item-119790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119790"><a href="https://www.horsetalk.co.nz/2012/01/05/health/" data-wpel-link="internal">Horse health archive</a></li></ul></li><li id="menu-item-87619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87619"><a href="https://www.horsetalk.co.nz/category/news/" data-wpel-link="internal">News</a><ul class="sub-menu"><li id="menu-item-87772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87772"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li><li id="menu-item-87675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87675"><a href="https://www.horsetalk.co.nz/daily-article-archive/" data-wpel-link="internal">Article archives</a></li><li id="menu-item-97476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97476"><a href="https://www.horsetalk.co.nz/2012/04/02/eventing-safety/" data-wpel-link="internal">Eventing injuries</a></li></ul></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix "><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="2999486616"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><article id="post-124744" class="post-124744 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-obituary"><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.horsetalk.co.nz/category/latest/" rel="category tag" data-wpel-link="internal">Latest</a>&nbsp;<a href="https://www.horsetalk.co.nz/category/news/" rel="category tag" data-wpel-link="internal">News</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Swedish dressage legend Briar dies at age 30</h1></header><div class="below-entry-meta "><span class="posted-on"><a href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/" title="8:47 am" rel="bookmark" data-wpel-link="internal"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-02-03T08:47:11+13:00">February 3, 2022</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz" data-wpel-link="internal"> Horsetalk.co.nz </a> </span> </span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">513 Views</span></span> <span class="comments"> <a href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/#respond" data-wpel-link="internal"><i class="fa fa-comment"></i> 0 Comments</a> </span> <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.horsetalk.co.nz/tag/obituary/" rel="tag" data-wpel-link="internal">Obituary</a></span></div><div class="entry-content clearfix"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F" title="Facebook" rel="nofollow noopener noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg" style="background-color:#3c589a;width:63px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=HorsetalkNZ&amp;text=Swedish%20dressage%20legend%20Briar%20dies%20at%20age%2030&amp;url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F" title="Twitter" rel="nofollow noopener noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:63px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F&amp;title=Swedish%20dressage%20legend%20Briar%20dies%20at%20age%2030" title="LinkedIn" rel="nofollow noopener noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:63px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:63px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F&amp;title=Swedish%20dressage%20legend%20Briar%20dies%20at%20age%2030" title="Reddit" rel="nofollow noopener noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:63px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:63px;height:30px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/', 'Swedish%20dressage%20legend%20Briar%20dies%20at%20age%2030', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><figure id="attachment_124750" aria-describedby="caption-attachment-124750" style="width: 800px" class="wp-caption aligncenter"><img data-attachment-id="124750" data-permalink="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/jan-brink-briar/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=800%2C516&amp;ssl=1" data-orig-size="800,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jan-Brink-Briar" data-image-description="&lt;p&gt;https://tullstorp.nu/company/cv-jan-brink/#medals&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jan Brink and Briar (1991-2022). © Tullstorp Dressage/&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?fit=800%2C516&amp;ssl=1" class="size-full wp-image-124750" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?resize=800%2C516&#038;ssl=1" alt="Jan Brink and Briar (1991-2022). " width="800" height="516" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?resize=300%2C194&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="caption-attachment-124750" class="wp-caption-text">Jan Brink and Briar (1991-2022). © Tullstorp Dressage/</figcaption></figure><p>Leading dressage stallion, the legendary Briar, has died peacefully in Sweden in his 31st year.<span id="more-124744"></span></p><p>His passing on January 22 was announced by his former rider, Jan Brink, and breeder Hans-Yngve Göransson of Dalhem Farms in Sweden.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="1972745015"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The Swedish warmblood first arrived at Brink&#8217;s Tullstorp farm in about 1994 as a rising three-year-old to be prepared for his Stallion Performance Test.</p><p>The pair hit it off, and under the training of Brink and his coach Kyra Kyrklund and sponsor Åke Björsell, Briar developed into a world-class dressage horse, competing in the top tier for almost a decade and in eight consecutive World Cup finals.</p><p>They competed at three Olympic Games and Briar was the youngest dressage horse at the Sydney Olympic games in 2000. Briar won the Great Aachen Championship in 2005, won individual European Championship silver and bronze medal as well as several team bronze medals, a World Cup bronze medal and seven Swedish Championship gold medals.</p><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="1911256972"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Briar and Brink rode to victory in Briar&#8217;s final competition in Sweden at the age of 18 in the World Cup qualifier at Gothenburg in February 2009. Brink said at the time: &#8220;I really wanted to show my home country what this Swedish horse had brought them. Briar still isn&#8217;t feeling old and he could go on doing this for a longer time, but I have decided that this was to be his last show.&#8221;</p><p>Briar (Magini x Charis, by Kricket) was at Tullstorp with Brink for 18 years before he was retired to Göransson&#8217;s Dalhems Farm near Malmo in 2010. Göransson owned the stallion with Kristina Gustafsson.</p><p>Brink said Briar made a huge impact on the world of dressage and he would be missed.</p><p><em>The video below is from Dalhems Farm, and was taken in 2020 of Briar enjoying his retirement.</em></p><div class="jetpack-video-wrapper"><iframe loading="lazy" title="Briar 2020" width="800" height="450" src="https://www.youtube.com/embed/Hio53EN92Ck?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>&#8220;Briar is a legend and for that, he will always be remembered. For me, he was so much more. We were a perfect match mentally and we knew each other inside out. He taught me a lot about horsemanship and we experienced and achieved so much together – memories that will last a lifetime.</p><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="1911256972"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&#8220;I am thankful that I got to be such a big part of his life and grateful that so many people including my own kids got to know him and understand his greatness. He has made a great impact on the world of dressage and he will be missed,&#8221; Brink said.</p><p>Göransson thanked all of those who had &#8220;taken part in Briar’s career, used him, appreciated and clapped for Briar&#8221;.</p><p>&#8220;Even though we all know that each day makes us older it is still sad when it is time to say goodbye.&#8221;</p></div></div></article><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="6728512572"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.horsetalk.co.nz/2022/02/02/researchers-male-lineages-arabian-horses/" rel="prev" data-wpel-link="internal"><span class="meta-nav">&larr;</span> Researchers delve into the male lineages of Arabian horses</a></li><li class="next"><a href="https://www.horsetalk.co.nz/2022/02/03/research-issues-fecal-transplants-horses/" rel="next" data-wpel-link="internal">Researchers work to overcome issues with fecal transplants in horses <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box author-bio-style-one"><div class="author-description-wrapper"><h4 class="author-name">Horsetalk.co.nz</h4><p class="author-description">Latest research and information from the horse world.</p></div><div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/03/swedish-dressage-legend-briar-dies/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.horsetalk.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124744' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a2cdfe0d2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="85"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div id="secondary"><aside id="text-35" class="widget widget_text clearfix"><h3 class="widget-title"><span>Google Search</span></h3><div class="textwidget"><script>(function() {
    var cx = '011064638546403068924:lsa4gc8u3z8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:searchbox-only></gcse:searchbox-only></div></aside><aside id="ai_widget-56" class="widget ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px 0; clear: both; width: 300px;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="7320438210"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="ai_widget-57" class="widget ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div id="amzn-assoc-ad-247a9cb6-8e30-4474-8356-f10e6a1b66b0"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=247a9cb6-8e30-4474-8356-f10e6a1b66b0"></script> <p style="text-align: center;"> <span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p></div></aside><aside id="ai_widget-38" class="widget ai_widget clearfix"><div class='code-block code-block-24' style='margin: 8px 0; clear: both;'><div id="horseweb"> From <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horse</a>Web: <a href="https://www.horseweb.com/horses/oklahoma/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Oklahoma</a>, <a href="https://www.horseweb.com/horses/draft/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Drafts</a>, <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horses for Sale</a></div></div></aside><aside id="ai_widget-58" class="widget ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <a href="https://www.horsetalk.co.nz/forms/" target="_blank" rel="noopener" data-wpel-link="internal"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2018/10/forms-320.jpg" /></a></div></aside><aside id="text-36" class="widget widget_text clearfix"><div class="textwidget"><div style="width: 49%; padding: 0 5px 0 0; float: left;"><div id="10650-20"><script src="//ads.themoneytizer.com/s/gen.js?type=20"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&#038;formatId=20" ></script></div></div><div style="width: 45%; padding: 0 3px 0 0; float: right;"><p>&nbsp;</p><p><span style="font: 8pt arial, helvetica;"><br /> <span style="color: #411adf;"><b>WEB SITES</b></span><br /> <a href="http://crabbet.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Aurora Pure Crabbets</a><br /> <a href="https://hanoverian.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Vollrath Hanoverians</a><br /> <a href="http://www.nzfarriers.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Farriers Assn.</a><br /> <a href="https://www.nzhanoverian.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Hanoverian Soc.</a><br /> <a href="https://bryantfarrier.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Bryant Farrier Ltd</a><br /> <a href="https://thepoleman.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">The Pole Man</a><br /> <a href="https://www.naturallyequine.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Naturally Equine</a><br /> </span><br /> <span style="font: 8pt arial, helvetica;"><a href="https://horsetalk.co.nz/advertise/" target="_top" rel="noopener" data-wpel-link="internal"><u>Advertising Options</u></a></span></span><br /><div class='code-block code-block-18' style='margin: 8px 8px 8px 0; float: left;'> <a href="https://www.EquestrianCupid.com/i/af19001826-pr" target="_blank" rel="noopener noreferrer" data-wpel-link="external"><img src="https://secure.successfulmatch.com/images/eqc/fbanner3.gif" border="0" alt="EquestrianCupid.com - the best horse-lover dating site!"/></a></div></p></div><div style="clear: both;"></div></div></aside><aside id="pptwj-3" class="widget pptwj clearfix"><div class="pptwj-tabs-wrap"><ul class="tab-links"><li class="popular"><a href="#tab-pop">Popular</a></li><li class="latest"><a href="#tab-latest">Latest</a></li></ul><div class="clear"></div><div class="boxes box inside"><div id="tab-pop"><ul class="tab-filter-list" data-type="popular"><li> <a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a> <a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a> <a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a> <a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a></li></ul><ul class="list"><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/02/three-rules-prevent-colic-horses/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/12/rolling-gfd1060cf5.jpg?resize=250%2C250&ssl=1" alt="Image by Stux" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Three simple rules can prevent winter colic in horses" href="https://www.horsetalk.co.nz/2022/02/02/three-rules-prevent-colic-horses/" data-wpel-link="internal">Three simple rules can prevent winter colic in horses</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2012/10/foaling_8559.jpg?resize=250%2C250&ssl=1" alt="Normal signs of behaviour before and including foaling in mares" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Normal signs of behaviour before and including foaling in mares" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" data-wpel-link="internal">Normal signs of behaviour before and including foaling in mares</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/02/researchers-male-lineages-arabian-horses/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/06/arab-stable_3180.jpg?resize=250%2C250&ssl=1" alt="File image." width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Researchers delve into the male lineages of Arabian horses" href="https://www.horsetalk.co.nz/2022/02/02/researchers-male-lineages-arabian-horses/" data-wpel-link="internal">Researchers delve into the male lineages of Arabian horses</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2012/11/29/why-did-horses-die-out-in-north-america/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2012/11/yukon-feat.jpg?resize=250%2C200&ssl=1" alt="An artist&#039;s impression of the Yukon Horse, dating back 26,000 years." width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Why did horses die out in North America?" href="https://www.horsetalk.co.nz/2012/11/29/why-did-horses-die-out-in-north-america/" data-wpel-link="internal">Why did horses die out in North America?</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2021/06/19/seeing-believing-horses-common-illusion/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2016/07/eye-stock-600x417.jpg?resize=250%2C250&ssl=1" alt="Horses show a human-like perception of the common Müller-Lyer illusion, according to researchers in Italy." width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Seeing is believing: Horses, like humans, appear susceptible to common illusion" href="https://www.horsetalk.co.nz/2021/06/19/seeing-believing-horses-common-illusion/" data-wpel-link="internal">Seeing is believing: Horses, like humans, appear susceptible to common illusion</a> <span class="meta"></span><div class="fix"></div></li></ul></div><div id="tab-latest"><ul class="list"><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/03/australia-higher-grasslands-damaged-introduced-herbivores/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/09/brumby-HDDZOfX8pLA.jpg?resize=250%2C250&ssl=1" alt="Wild horses in the Snowy Mountains, Kosciuszko National Park, Australia. Photo by Christine Mendoza" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Australia&#8217;s higher grasslands being damaged by introduced herbivores &#8211; study" href="https://www.horsetalk.co.nz/2022/02/03/australia-higher-grasslands-damaged-introduced-herbivores/" data-wpel-link="internal">Australia&#8217;s higher grasslands being damaged by introduced herbivores &#8211; study</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/03/research-issues-fecal-transplants-horses/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/10/whorl-1543839.jpg?resize=250%2C250&ssl=1" alt="What makes transplantation of fecal microbiota a potentially desirable option is the speed with which normal microflora could be reintroduced into the gut of affected animals. Photo by Zahaoha" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Researchers work to overcome issues with fecal transplants in horses" href="https://www.horsetalk.co.nz/2022/02/03/research-issues-fecal-transplants-horses/" data-wpel-link="internal">Researchers work to overcome issues with fecal transplants in horses</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/Jan-Brink-Briar.jpg?resize=250%2C250&ssl=1" alt="Jan Brink and Briar (1991-2022). © Tullstorp Dressage/" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Swedish dressage legend Briar dies at age 30" href="https://www.horsetalk.co.nz/2022/02/03/swedish-dressage-legend-briar-dies/" data-wpel-link="internal">Swedish dressage legend Briar dies at age 30</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/02/researchers-male-lineages-arabian-horses/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/06/arab-stable_3180.jpg?resize=250%2C250&ssl=1" alt="File image." width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Researchers delve into the male lineages of Arabian horses" href="https://www.horsetalk.co.nz/2022/02/02/researchers-male-lineages-arabian-horses/" data-wpel-link="internal">Researchers delve into the male lineages of Arabian horses</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.horsetalk.co.nz/2022/02/02/trainer-donates-showcase-property-us-vet-school/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2022/02/templeton-davis.jpg?resize=250%2C250&ssl=1" alt="The main barn at Templeton Farms is a traditional 24-stall centre aisle barn. UC Davis" width="45" height="45" style="width: 45px; height: 45px;"/></a> <a class="item-title" title="Trainer donates 52-acre showcase property to US vet school" href="https://www.horsetalk.co.nz/2022/02/02/trainer-donates-showcase-property-us-vet-school/" data-wpel-link="internal">Trainer donates 52-acre showcase property to US vet school</a> <span class="meta"></span><div class="fix"></div></li></ul></div><div class="pptwj-loader"><img src="https://www.horsetalk.co.nz/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div></div></div></aside><aside id="ai_widget-59" class="widget ai_widget clearfix"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div id="10650-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=3" ></script></div></div></aside><aside id="ai_widget-60" class="widget ai_widget clearfix"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "horsetalk-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "707873f730321ebb757beb97f66ab6ca";
amzn_assoc_emphasize_categories = "2619525011,3760911,2335752011,672123011,3760901,16310091,2972638011,2619533011,3375251,165793011";
amzn_assoc_fallback_mode = {"type":"search","value":"horse"};
amzn_assoc_default_category = "All";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> <p style="text-align: center;"> <span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p></div></aside></div></div></div><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="ai_widget-70" class="widget ai_widget clearfix"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="2067991498"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><footer id="colophon" class="clearfix  "><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="ai_widget-69" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="10650-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=19" ></script></div></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="ai_widget-66" class="widget ai_widget clearfix"><div class='code-block code-block-19' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="5580422132"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="ai_widget-68" class="widget ai_widget clearfix"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4927051383707817"
 data-ad-slot="8689217076"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li></ul></div><nav class="footer-menu clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66008"><a href="https://horsetalk.co.nz/" data-wpel-link="internal">Home</a></li><li id="menu-item-116157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116157"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li><li id="menu-item-66009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66009"><a href="https://www.horsetalk.co.nz/contact/" data-wpel-link="internal">Contact us</a></li><li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books for sale</a></li><li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.horsetalk.co.nz/site-map/" data-wpel-link="internal">Site Map</a></li><li id="menu-item-100960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-100960"><a href="https://www.horsetalk.co.nz/contact/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114404"><a href="https://www.horsetalk.co.nz/contact/cookie-policy/" data-wpel-link="internal">Cookie Policy</a></li><li id="menu-item-100961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100961"><a href="https://www.horsetalk.co.nz/contact/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li><li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.horsetalk.co.nz/links/" data-wpel-link="internal">Links</a></li></ul></div></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright ©  2022 <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal"><span>Horsetalk.co.nz</span></a>. All rights reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div> <script>(function(){var advanced_ads_ga_UID="UA-332442-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script> <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div> <input
 type="submit"
 name="submit"
 class="jp-carousel-comment-form-button"
 id="jp-carousel-comment-form-button-submit"
 value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script type='text/javascript' id='edd-ajax-js-extra'>var edd_scripts = {"ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.horsetalk.co.nz\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};</script> <script type='text/javascript' id='colormag-custom-js-extra'>var colormag_load_more = {"tg_nonce":"2ee366dadb","ajax_url":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='colormag-loadmore-js-extra'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script type='text/javascript' id='colormag-infinite-scroll-js-extra'>var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"year\":2022,\"monthnum\":2,\"day\":3,\"name\":\"swedish-dressage-legend-briar-dies\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":20,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"11324cd793","allPostsLoadedMessage":"All Posts Loaded"};</script> <script type='text/javascript' id='heateor_sss_sharing_js-js-before'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.horsetalk.co.nz/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/www.horsetalk.co.nz\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","nonce":"161a240369","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.horsetalk.co.nz\/wooster\/?redirect_to=https%3A%2F%2Fwww.horsetalk.co.nz%2F2022%2F02%2F03%2Fswedish-dressage-legend-briar-dies%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202205.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'103616840',post:'124744',tz:'13',srv:'www.horsetalk.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '103616840', '124744' ]);</script> <div id="10650-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=15" ></script></div><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1299372590224415&autoLogAppEvents=1" nonce="DnwKawyC"></script> <script type="text/javascript">jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="uwXVjZAfx" value="G]X20jvVzEWlc" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="RthlCJvid" value="0asnBjSz4x" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="uwXVjZAfx" value="G]X20jvVzEWlc" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="RthlCJvid" value="0asnBjSz4x" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("uwXVjZAfx", "G]X20jvVzEWlc");
data.data.append("RthlCJvid", "0asnBjSz4x");
                    }
                    else {
                        data.data = data.data + '&uwXVjZAfx=G]X20jvVzEWlc&RthlCJvid=0asnBjSz4x';
                    }
                }
            });

        });</script> <script defer src="https://www.horsetalk.co.nz/wp-content/cache/autoptimize/js/autoptimize_3ce5e5457b1598cb0683a53e104e019a.js"></script></body></html>