<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_horizontal_sharing{
    margin-bottom: 10px !important;
}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Magazine revisits USA&#039;s greatest equine war hero - Horsetalk.co.nz</title>
	<meta name="description" content="Korean war hero Sergeant Reckless played an integral role in the Marine victory during the battle of Outpost Vegas and was decorated with two Purple Hearts." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Magazine revisits USA&#039;s greatest equine war hero - Horsetalk.co.nz" />
	<meta property="og:description" content="Korean war hero Sergeant Reckless played an integral role in the Marine victory during the battle of Outpost Vegas and was decorated with two Purple Hearts." />
	<meta property="og:url" content="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/" />
	<meta property="og:site_name" content="Horsetalk.co.nz" />
	<meta property="article:publisher" content="https://www.facebook.com/Horsetalk" />
	<meta property="article:author" content="https://www.facebook.com/HorsetalkNZ" />
	<meta property="article:published_time" content="2021-02-21T18:45:39+00:00" />
	<meta property="article:modified_time" content="2021-02-21T20:12:00+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/reckless-WEC.jpg?fit=728%2C370&#038;ssl=1" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="370" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HorsetalkNZ" />
	<meta name="twitter:site" content="@HorsetalkNZ" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Horsetalk.co.nz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.horsetalk.co.nz/#organization","name":"Horsetalk.co.nz","url":"https://www.horsetalk.co.nz/","sameAs":["https://www.facebook.com/Horsetalk","https://instagram.com/horsetalknz/","https://www.linkedin.com/in/horsetalk/","https://www.youtube.com/user/HorsetalkNZ","https://www.pinterest.com/horsetalknz/","https://twitter.com/HorsetalkNZ"],"logo":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&ssl=1","width":230,"height":80,"caption":"Horsetalk.co.nz"},"image":{"@id":"https://www.horsetalk.co.nz/#logo"}},{"@type":"WebSite","@id":"https://www.horsetalk.co.nz/#website","url":"https://www.horsetalk.co.nz/","name":"Horsetalk.co.nz","description":"equine news, research, and information","publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.horsetalk.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/reckless-WEC.jpg?fit=728%2C370&ssl=1","width":728,"height":370},{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#webpage","url":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/","name":"Magazine revisits USA's greatest equine war hero - Horsetalk.co.nz","isPartOf":{"@id":"https://www.horsetalk.co.nz/#website"},"primaryImageOfPage":{"@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#primaryimage"},"datePublished":"2021-02-21T18:45:39+00:00","dateModified":"2021-02-21T20:12:00+00:00","description":"Korean war hero Sergeant Reckless played an integral role in the Marine victory during the battle of Outpost Vegas and was decorated with two Purple Hearts.","breadcrumb":{"@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/"]}]},{"@type":"BreadcrumbList","@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/","url":"https://www.horsetalk.co.nz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/category/education/","url":"https://www.horsetalk.co.nz/category/education/","name":"Education &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/","url":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/","name":"Magazine revisits USA&#8217;s greatest equine war hero"}}]},{"@type":"Article","@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#article","isPartOf":{"@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#webpage"},"author":{"@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b"},"headline":"Magazine revisits USA&#8217;s greatest equine war hero","datePublished":"2021-02-21T18:45:39+00:00","dateModified":"2021-02-21T20:12:00+00:00","mainEntityOfPage":{"@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"image":{"@id":"https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#primaryimage"},"keywords":"War Horses","articleSection":"Education &amp; Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#respond"]}]},{"@type":"Person","@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b","name":"Horsetalk.co.nz","image":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=96&d=mm&r=g","caption":"Horsetalk.co.nz"},"sameAs":["https://www.horsetalk.co.nz","https://www.facebook.com/HorsetalkNZ","https://twitter.com/HorsetalkNZ"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Feed" href="https://www.horsetalk.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Comments Feed" href="https://www.horsetalk.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Magazine revisits USA&#8217;s greatest equine war hero Comments Feed" href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.horsetalk.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- horsetalk.co.nz is managing ads with Advanced Ads 1.23.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro-child/style.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.0.8' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='pptwj-widget-tab-js-js-extra'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.6.1' id='pptwj-widget-tab-js-js'></script>
<link rel="https://api.w.org/" href="https://www.horsetalk.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.horsetalk.co.nz/wp-json/wp/v2/posts/117297" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.horsetalk.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.horsetalk.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.horsetalk.co.nz/?p=117297' />
<link rel="alternate" type="application/json+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.horsetalk.co.nz/xmlrpc.php">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script data-ad-client="ca-pub-4927051383707817" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.single .featured-image {
	display: none;
}

span.post-views {
	display: none;
}

.entry-content li {
  line-height: 1.5;
	font-size: 14px
}

.wp-caption-text {
	text-align: center;
	font-weight: normal;
	font-family: sans-serif, arial;
	font-size: 12px;
	color: #454040;	
}
.wp-caption .wp-caption-text {
    max-width: 98%;
    margin-left: auto;
    margin-right: auto;
}

#header-left-section {
  width: 25%;
}
#header-right-section {
  width: 75%;
}
@media screen and (max-width: 768px) {
  #header-left-section, #header-right-section {
    width: 100%;
  }
}

.bx-controls.bx-has-controls-direction {
    display: none;
}

.entry-content {
    font-size: 15px;
}

@media (max-width: 600px) {
  .social-links {
    display: none;
  }
}

/* Fix issues with jquery overlay blocking checkout button */
.woocommerce .blockUI.blockOverlay {
position: relative!important;
display: none!important;
} 		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" href="https://www.horsetalk.co.nz/wp-content/uploads/2021/02/apple-touch-icon.png">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-T1HREM7EDE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T1HREM7EDE');
</script>

<!-- GA4 end -->

<!-- GA start -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-332442-1', 'auto');
  ga('send', 'pageview');
 </script> 
<!-- GA end -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">
(function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-117297 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide aa-prefix-horse-">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.horsetalk.co.nz/" class="custom-logo-link" rel="home" data-wpel-link="internal"><img width="230" height="80" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" class="custom-logo" alt="Horsetalk.co.nz" srcset="" data-attachment-id="72665" data-permalink="https://www.horsetalk.co.nz/horsetalk-230-tr-2/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-orig-size="230,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horsetalk-230-tr" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" rel="home" data-wpel-link="internal">Horsetalk.co.nz</a>
							</h3>
						
													<p id="site-description">
								equine news, research, and information							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="ai_widget-61" class="widget ai_widget clearfix"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive main top banner ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="6144242427"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal">
								<i class="fa fa-home"></i>
							</a>
						</div>
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										
<form action="https://www.horsetalk.co.nz/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books</a></li>
<li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116158"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li>
<li id="menu-item-111702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111702"><a href="https://www.horsetalk.co.nz/newsletter/" data-wpel-link="internal">eNews</a></li>
<li id="menu-item-87582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87582"><a href="http://horsetalk.nz" data-wpel-link="external" target="_blank" rel="noopener noreferrer">Classifieds</a></li>
<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882"><a href="https://www.horsetalk.co.nz/category/research/" data-wpel-link="internal">Research</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="https://www.horsetalk.co.nz/category/breeding/" data-wpel-link="internal">Breeding</a></li>
<li id="menu-item-65883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65883"><a href="https://www.horsetalk.co.nz/category/training/" data-wpel-link="internal">Training</a></li>
<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88176"><a href="https://www.horsetalk.co.nz/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-111056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111056"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-111057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111057"><a href="https://www.horsetalk.co.nz/category/reviews/" data-wpel-link="internal">Reviews</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.horsetalk.co.nz/category/health/" data-wpel-link="internal">Health</a>
<ul class="sub-menu">
	<li id="menu-item-66066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66066"><a href="https://www.horsetalk.co.nz/category/parasite-series/" data-wpel-link="internal">Parasite series</a></li>
</ul>
</li>
<li id="menu-item-87619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87619"><a href="https://www.horsetalk.co.nz/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-87772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87772"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-87675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87675"><a href="https://www.horsetalk.co.nz/daily-article-archive/" data-wpel-link="internal">Article archive</a></li>
	<li id="menu-item-97476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97476"><a href="https://www.horsetalk.co.nz/2012/04/02/eventing-safety/" data-wpel-link="internal">Eventing injuries</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			<div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- No7 --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 728x90 Feb 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2999486616"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<article id="post-117297" class="post-117297 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-war-horse">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.horsetalk.co.nz/category/education/" rel="category tag" data-wpel-link="internal">Education &amp; Entertainment</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Magazine revisits USA&#8217;s greatest equine war hero				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/" title="7:45 am" rel="bookmark" data-wpel-link="internal"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-22T07:45:39+13:00">February 22, 2021</time><time class="updated" datetime="2021-02-22T09:12:00+13:00">February 22, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz" data-wpel-link="internal">
						Horsetalk.co.nz					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">289 Views</span></span>
							<span class="comments">
					<a href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/#respond" data-wpel-link="internal"><i class="fa fa-comment"></i> 0 Comments</a>				</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.horsetalk.co.nz/tag/war-horse/" rel="tag" data-wpel-link="internal">War Horses</a></span></div>
		<div class="entry-content clearfix">
			<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=HorsetalkNZ&text=Magazine%20revisits%20USA%27s%20greatest%20equine%20war%20hero&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F&title=Magazine%20revisits%20USA%27s%20greatest%20equine%20war%20hero")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F&title=Magazine%20revisits%20USA%27s%20greatest%20equine%20war%20hero")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/', 'Magazine%20revisits%20USA%27s%20greatest%20equine%20war%20hero', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><a href="https://click.icptrack.com/icp/relay.php?r=6046786&amp;msgid=176007&amp;act=GU0U&amp;c=1566254&amp;destination=https%3A%2F%2Fissuu.com%2Fwecmag%2Fdocs%2Fwec_magazine_vol_i_2021&amp;cf=4850&amp;v=1ccb5ffd66a143c349353c2402ee5b941c2dd21541e20b22d0fc64b907255433" data-wpel-link="external" target="_blank" rel="noopener noreferrer"><img data-attachment-id="117298" data-permalink="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/wec-mag/" data-orig-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?fit=300%2C298&amp;ssl=1" data-orig-size="300,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wec-mag" data-image-description="" data-medium-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?fit=300%2C298&amp;ssl=1" loading="lazy" class="alignright size-full wp-image-117298" src="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?resize=300%2C298&#038;ssl=1" alt="The World Equestrian Center magazine features the incredible Sgt. Reckless, considered the greatest equine war hero in American history." width="300" height="298" srcset="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/wec-mag.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>The story of the horse considered the greatest equine war hero in American history is being retold in the latest issue of the World Equestrian Center magazine, which is free to view online.<span id="more-117297"></span></p>
<p>As a member of the United States Marine Corps 1st Division, 5th Regiment, Sgt. Reckless, served during the Korean War transporting ammunition for the Recoilless Rifle Company. She played an integral role in the Marine victory during the battle of Outpost Vegas and was decorated with two Purple Hearts.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tablet instory -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1972745015"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>There is a monument at the center of the grand plaza of the World Equestrian Center in Ocala, Florida.</p>
<p><a href="https://www.horsetalk.co.nz/?s=Sergeant+Reckless" target="_blank" rel="noopener" data-wpel-link="internal"><span style="text-decoration: underline;">Sergeant Reckless</span></a> was a colourful character in her own right and would hang out around the mess hall and tents when not carrying ammunition or soldiers.</p>
<p>She was a fan of beer, pickles and pancakes. She was, for a time, a household name like Lassie, Seabiscuit and Mister Ed.</p><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square lazy load G 14/1/21 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1911256972"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Other articles this issue include &#8220;24 Hours&#8221; with groom Dani D&#8217;Nieto who is based at Always Faithful Equestrian Club in Mettawa, Illinois; Ric Owen of Roberts Design shares the inspiration for some of the most notable landmarks at the World Equestrian Center – Ocala; and the &#8220;Junior Rider Focus&#8221; lands on Aidan Udelson, a young man who loves to go fast and jump high.</p>
<p>Volume I, 2021, of the magazine is available at the World Equestrian Center – Ocala, or it can be read online at <span style="text-decoration: underline;"><a href="https://click.icptrack.com/icp/relay.php?r=6046786&amp;msgid=176007&amp;act=GU0U&amp;c=1566254&amp;destination=https%3A%2F%2Fworldequestriancenter.com%2Fvolume-i-2021%2F&amp;cf=4850&amp;v=a4b0a35d50b06e795350ec0acc0c24ae1227ed0eddcce069f1bd3c4a52fcff06" target="_blank" rel="noopener noreferrer" data-wpel-link="external">wec.net</a></span> or on <span style="text-decoration: underline;"><a href="https://click.icptrack.com/icp/relay.php?r=6046786&amp;msgid=176007&amp;act=GU0U&amp;c=1566254&amp;destination=https%3A%2F%2Fissuu.com%2Fwecmag%2Fdocs%2Fwec_magazine_vol_i_2021&amp;cf=4850&amp;v=1ccb5ffd66a143c349353c2402ee5b941c2dd21541e20b22d0fc64b907255433" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Issuu</a></span>.</p>
<!-- AI CONTENT END 1 -->
		</div>

			</div>

	</article>
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="6728512572"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.horsetalk.co.nz/2021/02/22/horse-rescue-workshops-sellout/" rel="prev" data-wpel-link="internal"><span class="meta-nav">&larr;</span> Horse rescue workshops a sellout, but more on the way</a></li>
				<li class="next"><a href="https://www.horsetalk.co.nz/2021/02/22/appointments-new-chapter-british-equestrian/" rel="next" data-wpel-link="internal">Leadership appointments to bring &#8220;new chapter&#8221; for British Equestrian <span class="meta-nav">&rarr;</span></a></li>
			</ul>

			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/22/magazine-usa-equine-war-hero/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.horsetalk.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eadc350968" /></p><input type="hidden" id="ak_js" name="ak_js" value="174"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="text-35" class="widget widget_text clearfix"><h3 class="widget-title"><span>Google Search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '011064638546403068924:lsa4gc8u3z8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside><aside id="ai_widget-56" class="widget ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px 0; clear: both; width: 300px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 7320438210 responsive ad - side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="7320438210"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="ai_widget-57" class="widget ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-247a9cb6-8e30-4474-8356-f10e6a1b66b0"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=247a9cb6-8e30-4474-8356-f10e6a1b66b0"></script>
<p style="text-align: center;">
	<span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p></div>
</aside><aside id="ai_widget-38" class="widget ai_widget clearfix"><div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<style type="text/css">#horseweb { margin-top: 0px; margin-bottom: 0px; max-width: 310px; overflow: hidden; background: #f6f6f6; border: 1px #eee solid; color: #999; padding: 3px; font: 8pt arial, helvetica; } #horseweb a { color: #999; text-decoration: none; } #horseweb a:hover { text-decoration: none; }</style>
<div id="horseweb">
From <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horse</a>Web: <a href="https://www.horseweb.com/horses/saddlebred/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Saddlebreds</a>, <a href="https://www.horseweb.com/horses/arabian/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Arabians</a>, <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horses for Sale</a>
</div></div>
</aside><aside id="ai_widget-58" class="widget ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<a href="https://www.horsetalk.co.nz/forms/" target="_blank" rel="noopener" data-wpel-link="internal"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2018/10/forms-320.jpg" /></a></div>
</aside><aside id="text-36" class="widget widget_text clearfix">			<div class="textwidget"><div style="width: 49%; padding: 0 5px 0 0; float: left;">
<div id="10650-20"><script src="//ads.themoneytizer.com/s/gen.js?type=20"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&#038;formatId=20" ></script></div>
</div>
<div style="width: 45%; padding: 0 3px 0 0; float: right;">
<p>&nbsp;</p>
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>STUD SITES</b></span><br />
<a href="http://crabbet.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Aurora Pure Crabbets</a><br />
<a href="http://gerzannestud.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Gerzanne Arabians</a><br />
<a href="http://hanoverian.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Vollrath Hanoverians</a></span></p>
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>ORGANISATIONS</b></span><span style="font: 8pt arial, helvetica;"><br />
<a href="http://connemaras.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Connemara Soc.</a><br />
<a href="http://www.nzfarriers.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Farriers Assn.</a><br />
<a href="https://www.nzhanoverian.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Hanoverian Soc.</a><br />
<a href="http://irishhorse.org.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Irish Draught Horse Soc.</a></span></span></p>
<p><span style="font: 8pt arial, helvetica;"><span style="color: #411adf;"><b>HOME SITES</b></span><span style="font: 8pt arial, helvetica;"><br />
<a href="https://bryantfarrier.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Bryant Farrier Ltd</a><br />
<a href="https://thepoleman.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">The Pole Man</a><br />
<a href="https://www.naturallyequine.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Naturally Equine</a><br />
<a href="http://www.roddywood.com" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Roddy Wood Polo</a></span><br />
</span><br />
<span style="font: 8pt arial, helvetica;"><a href="https://horsetalk.co.nz/advertise/" target="_top" rel="noopener" data-wpel-link="internal"><u>Advertising Options</u></a></span></p>
</div>
<div style="clear: both;"></div>
</div>
		</aside>	
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/12/equine-herpesvirus-3-icelandic-horse/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/icelandic2-NickH.jpg?resize=250%2C250&ssl=1" alt="Icelandic Horses in Iceland. © Nick Hodgson" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Equine herpesvirus-3 infection confirmed for first time in Icelandic horse in Iceland" href="https://www.horsetalk.co.nz/2021/02/12/equine-herpesvirus-3-icelandic-horse/" data-wpel-link="internal">Equine herpesvirus-3 infection confirmed for first time in Icelandic horse in Iceland</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2012/10/as-foaling2.jpg?resize=250%2C246&ssl=1" alt="This mare foaled in the afternoon, four hours after these photos were taken." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Normal signs of behaviour before and including foaling in mares" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" data-wpel-link="internal">Normal signs of behaviour before and including foaling in mares</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/01/09/horse-compliance-sex-handler-rider/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/01/pre-1966621.jpg?resize=250%2C250&ssl=1" alt="Image by patrick gantz from Pixabay" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Horse compliance affected by the sex of the handler and rider, researchers find" href="https://www.horsetalk.co.nz/2021/01/09/horse-compliance-sex-handler-rider/" data-wpel-link="internal">Horse compliance affected by the sex of the handler and rider, researchers find</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2012/11/29/why-did-horses-die-out-in-north-america/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2012/11/yukon-feat.jpg?resize=250%2C200&ssl=1" alt="An artist&#039;s impression of the Yukon Horse, dating back 26,000 years." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Why did horses die out in North America?" href="https://www.horsetalk.co.nz/2012/11/29/why-did-horses-die-out-in-north-america/" data-wpel-link="internal">Why did horses die out in North America?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/08/heavy-rider400.jpg?resize=250%2C250&ssl=1" alt="&#8220;Am I too fat to ride a horse?&#8221;" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="" Am="" I="" too="" fat="" to="" ride="" a="" horse?&quot;&quot;="" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" data-wpel-link="internal">"Am I too fat to ride a horse?"</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/22/atrial-fibrilation-thoroughbreds/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/01/racing-4084308.jpg?resize=250%2C250&ssl=1" alt="Injury rates were lower on turf and synthetic surfaces and the pattern of limb injuries in left versus right and fore versus hind limbs were different, the researchers found. Image by markarg" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Atrial fibrillation explored by researchers in a group of Thoroughbreds" href="https://www.horsetalk.co.nz/2021/02/22/atrial-fibrilation-thoroughbreds/" data-wpel-link="internal">Atrial fibrillation explored by researchers in a group of Thoroughbreds</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/22/appointments-new-chapter-british-equestrian/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/03/flags-nations800.jpg?resize=250%2C250&ssl=1" alt="File image." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Leadership appointments to bring &#8220;new chapter&#8221; for British Equestrian" href="https://www.horsetalk.co.nz/2021/02/22/appointments-new-chapter-british-equestrian/" data-wpel-link="internal">Leadership appointments to bring &#8220;new chapter&#8221; for British Equestrian</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/reckless-WEC.jpg?resize=250%2C250&ssl=1" alt="Magazine revisits USA&#8217;s greatest equine war hero" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Magazine revisits USA&#8217;s greatest equine war hero" href="https://www.horsetalk.co.nz/2021/02/22/magazine-usa-equine-war-hero/" data-wpel-link="internal">Magazine revisits USA&#8217;s greatest equine war hero</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/22/horse-rescue-workshops-sellout/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/LAR-course-rescue.jpg?resize=250%2C250&ssl=1" alt="Equine Guelph is offering an online introduction to Large Animal Rescue. © Dr Susan Raymond/Equine Guelph" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Horse rescue workshops a sellout, but more on the way" href="https://www.horsetalk.co.nz/2021/02/22/horse-rescue-workshops-sellout/" data-wpel-link="internal">Horse rescue workshops a sellout, but more on the way</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2021/02/21/horses-sheep-food-reward/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2021/02/horse-sheep-image.jpg?resize=250%2C250&ssl=1" alt="Examples of the digitized color pictures used in the experiments. The backgrounds of the original pictures were replaced by a uniform yellow background. Yellow was used for the picture background and it was chosen according to horses’ color perception. Yellow is also the color of common substrates in stables. https://doi.org/10.1371/journal.pone.0247310.g003" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Horses pick out images of other horses, and even sheep, with a food reward on offer" href="https://www.horsetalk.co.nz/2021/02/21/horses-sheep-food-reward/" data-wpel-link="internal">Horses pick out images of other horses, and even sheep, with a food reward on offer</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="https://www.horsetalk.co.nz/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="ai_widget-59" class="widget ai_widget clearfix"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="10650-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=3" ></script></div></div>
</aside><aside id="ai_widget-60" class="widget ai_widget clearfix"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "horsetalk-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "707873f730321ebb757beb97f66ab6ca";
amzn_assoc_emphasize_categories = "2619525011,3760911,2335752011,672123011,3760901,16310091,2972638011,2619533011,3375251,165793011";
amzn_assoc_fallback_mode = {"type":"search","value":"horse"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
<p style="text-align: center;">
	<span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p></div>
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="ai_widget-70" class="widget ai_widget clearfix"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Non responsive 728x90 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2067991498"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>				</div>
			</div>
					<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="ai_widget-69" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="10650-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=19" ></script></div></div>
</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="ai_widget-66" class="widget ai_widget clearfix"><div class='code-block code-block-19' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- G sq 5580422132 / 13.2.21 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="5580422132"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="ai_widget-68" class="widget ai_widget clearfix"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 8689217076 Fixed 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="8689217076"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66008"><a href="https://horsetalk.co.nz/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-116157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116157"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li>
<li id="menu-item-66009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66009"><a href="https://www.horsetalk.co.nz/contact/" data-wpel-link="internal">Contact us</a></li>
<li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books for sale</a></li>
<li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.horsetalk.co.nz/site-map/" data-wpel-link="internal">Site Map</a></li>
<li id="menu-item-100960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-100960"><a href="https://www.horsetalk.co.nz/contact/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114404"><a href="https://www.horsetalk.co.nz/contact/cookie-policy/" data-wpel-link="internal">Cookie Policy</a></li>
<li id="menu-item-100961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100961"><a href="https://www.horsetalk.co.nz/contact/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
<li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.horsetalk.co.nz/links/" data-wpel-link="internal">Links</a></li>
</ul></div>			</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright ©  2021 <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal"><span>Horsetalk.co.nz</span></a>. All rights reserved. </div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<script>
		var advanced_ads_ga_UID = 'UA-332442-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.horsetalk.co.nz\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.0.8' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.0.8' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.0.8' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"c9d1425376","ajax_url":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.0.8' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.0.8' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.horsetalk.co.nz/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","nonce":"608686f94c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.horsetalk.co.nz\/wooster\/?redirect_to=https%3A%2F%2Fwww.horsetalk.co.nz%2F2021%2F02%2F22%2Fmagazine-usa-equine-war-hero%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'103616840',post:'117297',tz:'13',srv:'www.horsetalk.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '103616840', '117297' ]);
</script>
<div id="10650-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=15" ></script></div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1299372590224415&autoLogAppEvents=1" nonce="DnwKawyC"></script>	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="btn_dyW" value="Oy_RFi" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="fVXyixtcYEkdLGv" value="]hZPcp4@Ojyne" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="btn_dyW" value="Oy_RFi" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="fVXyixtcYEkdLGv" value="]hZPcp4@Ojyne" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("btn_dyW", "Oy_RFi");
data.data.append("fVXyixtcYEkdLGv", "]hZPcp4@Ojyne");
                    }
                    else {
                        data.data =  data.data + '&btn_dyW=Oy_RFi&fVXyixtcYEkdLGv=]hZPcp4@Ojyne';
                    }
                }
            });

        });
	</script>
	
</body>
</html>
