<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_horizontal_sharing{
    margin-bottom: 10px !important;
}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FEI launches online portal for electronic general assembly - Horsetalk.co.nz</title>
	<meta name="description" content="The general assembly meeting on November 23 will be live-streamed and available to watch on replay." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FEI launches online portal for electronic general assembly - Horsetalk.co.nz" />
	<meta property="og:description" content="The general assembly meeting on November 23 will be live-streamed and available to watch on replay." />
	<meta property="og:url" content="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/" />
	<meta property="og:site_name" content="Horsetalk.co.nz" />
	<meta property="article:publisher" content="https://www.facebook.com/Horsetalk" />
	<meta property="article:author" content="https://www.facebook.com/HorsetalkNZ" />
	<meta property="article:published_time" content="2020-10-19T19:11:26+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?fit=800%2C533&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="fb:app_id" content="170373842541" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HorsetalkNZ" />
	<meta name="twitter:site" content="@HorsetalkNZ" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.horsetalk.co.nz/#organization","name":"Horsetalk.co.nz","url":"https://www.horsetalk.co.nz/","sameAs":["https://www.facebook.com/Horsetalk","https://instagram.com/horsetalknz/","https://www.linkedin.com/in/horsetalk/","https://www.youtube.com/user/HorsetalkNZ","https://www.pinterest.com/horsetalknz/","https://twitter.com/HorsetalkNZ"],"logo":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&ssl=1","width":230,"height":80,"caption":"Horsetalk.co.nz"},"image":{"@id":"https://www.horsetalk.co.nz/#logo"}},{"@type":"WebSite","@id":"https://www.horsetalk.co.nz/#website","url":"https://www.horsetalk.co.nz/","name":"Horsetalk.co.nz","description":"equine news, research, and information","publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.horsetalk.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"The dedicated Endurance Rules session attracted a full house and generated constructive dialogue in Moscow during the FEI General Assembly 2019. \u00a9 FEI/Liz Gregg"},{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#webpage","url":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/","name":"FEI launches online portal for electronic general assembly - Horsetalk.co.nz","isPartOf":{"@id":"https://www.horsetalk.co.nz/#website"},"primaryImageOfPage":{"@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#primaryimage"},"datePublished":"2020-10-19T19:11:26+00:00","dateModified":"2020-10-19T19:11:26+00:00","description":"The general assembly meeting on November 23 will be live-streamed and available to watch on replay.","breadcrumb":{"@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/"]}]},{"@type":"BreadcrumbList","@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/","url":"https://www.horsetalk.co.nz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/category/news/","url":"https://www.horsetalk.co.nz/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/","url":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/","name":"FEI launches online portal for electronic general assembly"}}]},{"@type":"Article","@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#article","isPartOf":{"@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#webpage"},"author":{"@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b"},"headline":"FEI launches online portal for electronic general assembly","datePublished":"2020-10-19T19:11:26+00:00","dateModified":"2020-10-19T19:11:26+00:00","mainEntityOfPage":{"@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.horsetalk.co.nz/#organization"},"image":{"@id":"https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#primaryimage"},"articleSection":"Latest,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#respond"]}]},{"@type":"Person","@id":"https://www.horsetalk.co.nz/#/schema/person/aa4ddad80eecd514c4d552ca2de11d0b","name":"Horsetalk.co.nz","image":{"@type":"ImageObject","@id":"https://www.horsetalk.co.nz/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8274b964a83f69765bbaf0db397e8378?s=96&d=mm&r=g","caption":"Horsetalk.co.nz"},"sameAs":["https://www.facebook.com/HorsetalkNZ","https://twitter.com/HorsetalkNZ"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Feed" href="https://www.horsetalk.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Comments Feed" href="https://www.horsetalk.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; FEI launches online portal for electronic general assembly Comments Feed" href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.horsetalk.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.horsetalk.co.nz/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#000","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#8224e3","button_1_button_hover":"#681db6","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000","button_2_button_hover":"#000000","button_2_link_colour":"#fff","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#8224e3","button_4_button_hover":"#681db6","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"20px","text":"#fff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.1' id='cookie-law-info-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.5.1' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='pptwj-widget-tab-js-js-extra'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.5.1' id='pptwj-widget-tab-js-js'></script>
<link rel="https://api.w.org/" href="https://www.horsetalk.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://www.horsetalk.co.nz/wp-json/wp/v2/posts/114527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.horsetalk.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.horsetalk.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.horsetalk.co.nz/?p=114527' />
<link rel="alternate" type="application/json+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.horsetalk.co.nz/xmlrpc.php">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script data-ad-client="ca-pub-4927051383707817" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- GA start -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-332442-1', 'auto');
  ga('send', 'pageview');
 </script> 
<!-- GA end -->


<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">
(function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Horsetalk.co.nz Internal Styles -->		<style type="text/css"> #colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; }#colophon { background-position: center center; }#colophon { background-size: auto; }#colophon { background-attachment: scroll; }#colophon { background-repeat: repeat; }</style>
				<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.single .featured-image {
	display: none;
}

span.post-views {
	display: none;
}

.entry-content li {
  line-height: 1.5;
	font-size: 14px
}

.wp-caption-text {
	text-align: center;
	font-weight: normal;
	font-family: sans-serif, arial;
	font-size: 12px;
	color: #454040;	
}

#header-left-section {
  width: 25%;
}
#header-right-section {
  width: 75%;
}
@media screen and (max-width: 768px) {
  #header-left-section, #header-right-section {
    width: 100%;
  }
}

.bx-controls.bx-has-controls-direction {
    display: none;
}

.entry-content {
    font-size: 15px;
}

@media (max-width: 600px) {
  .social-links {
    display: none;
  }
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-114527 single-format-standard wp-custom-logo wp-embed-responsive  wide">
<div id="10650-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=15" ></script></div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1299372590224415&autoLogAppEvents=1" nonce="DnwKawyC"></script>





<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li>
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.horsetalk.co.nz/" class="custom-logo-link" rel="home" data-wpel-link="internal"><img width="230" height="80" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" class="custom-logo" alt="Horsetalk.co.nz" data-attachment-id="72665" data-permalink="https://www.horsetalk.co.nz/horsetalk-230-tr-2/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-orig-size="230,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horsetalk-230-tr" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/horsetalk-230-tr.gif?fit=230%2C80&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" rel="home" data-wpel-link="internal">Horsetalk.co.nz</a>
							</h3>
						
												<p id="site-description">equine news, research, and information</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="ai_widget-40" class="widget ai_widget clearfix"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class='ai-adb-hide' data-ai-debug='15'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Non responsive 728x90 aip15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2067991498"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQW1hem9uIGJhbm5lciA3MjgiLCIiLDBd' data-ai-debug='15 <= 6' data-code="PGRpdiBjbGFzcz0iYWxpZ25sZWZ0Ij4KICAgICA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCI+CiAgICAgICAJYW16bl9hc3NvY19hZF90eXBlID0gImJhbm5lciI7CglhbXpuX2Fzc29jX21hcmtldHBsYWNlID0gImFtYXpvbiI7CglhbXpuX2Fzc29jX3JlZ2lvbiA9ICJVUyI7CglhbXpuX2Fzc29jX3BsYWNlbWVudCA9ICJhc3NvY19iYW5uZXJfcGxhY2VtZW50X2RlZmF1bHQiOwoJYW16bl9hc3NvY19jYW1wYWlnbnMgPSAiYXV0b3J2IjsKCWFtem5fYXNzb2NfYmFubmVyX3R5cGUgPSAiY2F0ZWdvcnkiOwoJYW16bl9hc3NvY19wID0gIjQ4IjsKCWFtem5fYXNzb2NfaXNyZXNwb25zaXZlID0gImZhbHNlIjsKCWFtem5fYXNzb2NfYmFubmVyX2lkID0gIjAzQTVLTTZWMzdTOVNCMVZGRDAyIjsKCWFtem5fYXNzb2Nfd2lkdGggPSAiNzI4IjsKCWFtem5fYXNzb2NfaGVpZ2h0ID0gIjkwIjsKCWFtem5fYXNzb2NfdHJhY2tpbmdfaWQgPSAiaG9yc2V0YWxrLTIwIjsKCWFtem5fYXNzb2NfbGlua2lkID0gImNmYTQ0ODc1ZjVlMzAyNzBiYWJmYzlhNzI4NjA5ZjBiIjsKICAgICA8L3NjcmlwdD4KICAgICA8c2NyaXB0IHNyYz0iLy96LW5hLmFtYXpvbi1hZHN5c3RlbS5jb20vd2lkZ2V0cy9xP1NlcnZpY2VWZXJzaW9uPTIwMDcwODIyJk9wZXJhdGlvbj1HZXRTY3JpcHQmSUQ9T25lSlMmV1M9MSI+PC9zY3JpcHQ+CiAgICA8L2Rpdj4=">
</div>
</div>
</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal"><i class="fa fa-home"></i></a>
						</div>
						
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										<form action="https://www.horsetalk.co.nz/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96792"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li>
<li id="menu-item-111702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111702"><a href="https://www.horsetalk.co.nz/newsletter/" data-wpel-link="internal">eNews</a></li>
<li id="menu-item-87582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87582"><a href="http://horsetalk.nz" data-wpel-link="external" target="_blank" rel="noopener noreferrer">Classifieds</a></li>
<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882 menu-item-category-200"><a href="https://www.horsetalk.co.nz/category/research/" data-wpel-link="internal">Research</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669 menu-item-category-43"><a href="https://www.horsetalk.co.nz/category/breeding/" data-wpel-link="internal">Breeding</a></li>
<li id="menu-item-65883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65883 menu-item-category-131"><a href="https://www.horsetalk.co.nz/category/training/" data-wpel-link="internal">Training</a></li>
<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88176 menu-item-category-245"><a href="https://www.horsetalk.co.nz/category/culture/" data-wpel-link="internal">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-111056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111056 menu-item-category-241"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-111057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111057 menu-item-category-688"><a href="https://www.horsetalk.co.nz/category/reviews/" data-wpel-link="internal">Reviews</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37 menu-item-category-3"><a href="https://www.horsetalk.co.nz/category/health/" data-wpel-link="internal">Health</a>
<ul class="sub-menu">
	<li id="menu-item-66066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66066 menu-item-category-132"><a href="https://www.horsetalk.co.nz/category/parasite-series/" data-wpel-link="internal">Parasite series</a></li>
</ul>
</li>
<li id="menu-item-87619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87619 menu-item-category-50"><a href="https://www.horsetalk.co.nz/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-87772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87772 menu-item-category-241"><a href="https://www.horsetalk.co.nz/category/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-87675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87675"><a href="https://www.horsetalk.co.nz/daily-article-archive/" data-wpel-link="internal">Article archive</a></li>
	<li id="menu-item-97476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97476"><a href="https://www.horsetalk.co.nz/2012/04/02/eventing-safety/" data-wpel-link="internal">Eventing injuries</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">
			

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-114527" class="post-114527 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.horsetalk.co.nz/category/latest/" rel="category tag" data-wpel-link="internal">Latest</a>&nbsp;<a href="https://www.horsetalk.co.nz/category/news/" rel="category tag" data-wpel-link="internal">News</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					FEI launches online portal for electronic general assembly				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/" title="8:11 am" rel="bookmark" data-wpel-link="internal"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-10-20T08:11:26+13:00">October 20, 2020</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz" data-wpel-link="internal">Horsetalk.co.nz</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">277 Views</span></span>
						<span class="comments"><a href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/#respond" data-wpel-link="internal"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
		<div class="entry-content clearfix">
			<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=HorsetalkNZ&text=FEI%20launches%20online%20portal%20for%20electronic%20general%20assembly&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F&title=FEI%20launches%20online%20portal%20for%20electronic%20general%20assembly")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F&title=FEI%20launches%20online%20portal%20for%20electronic%20general%20assembly")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/', 'FEI%20launches%20online%20portal%20for%20electronic%20general%20assembly', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><figure id="attachment_109141" aria-describedby="caption-attachment-109141" style="width: 800px" class="wp-caption aligncenter"><img data-attachment-id="109141" data-permalink="https://www.horsetalk.co.nz/2019/11/19/endurance-status-quo-clearly-unacceptable/endurance-ga/" data-orig-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Endurance-GA" data-image-description="" data-medium-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?fit=800%2C533&amp;ssl=1" loading="lazy" class="size-full wp-image-109141" src="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?resize=800%2C533&#038;ssl=1" alt="The dedicated Endurance Rules session attracted a full house and generated constructive dialogue in Moscow during the FEI General Assembly 2019." width="800" height="533" srcset="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="caption-attachment-109141" class="wp-caption-text">Last year&#8217;s FEI General Assembly was held in Moscow. © FEI/Liz Gregg</figcaption></figure>
<p>The online portal for the online FEI General Assembly is now live.<span id="more-114527"></span></p>
<p>The major annual gathering of the FEI and its member federations is normally held in November each year, hosted in a different city around the globe.</p>
<p>However, the Covid-19 pandemic has forced the event online.</p>
<p>The FEI has now launched <a href="https://inside.fei.org/fei/general-assembly/2020" target="_blank" rel="noopener noreferrer" data-wpel-link="external"><span style="text-decoration: underline;">its dedicated portal</span></a> for the event, which will carry all the relevant information, including the timetable, key dates and deadlines, as well as access to all the documents and information.</p>
<p>Only national federations and FEI board members are required to register for this general assembly.</p>
<p>For all other participants and interested parties, such as industry professionals, guests, media, and the general public, there is no need to register as all documents will be available in the hub as and when they become available.</p><div class='code-block code-block-8 ai-viewport-2 ai-viewport-3 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='dmlld2VkX2Nvb2tpZV9wb2xpY3k9eWVz' parameter-list-type='W' data-code='PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSByZXNwb25zaXZlIDcyOHg5MCBGZWIgMjAxNSAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi00OTI3MDUxMzgzNzA3ODE3IgogICAgIGRhdGEtYWQtc2xvdD0iMjk5OTQ4NjYxNiIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pg=='></div>
</div>

<p>The general assembly meeting on November 23 will be live-streamed and available to watch on replay.</p>
<p>Since 2017, all annexes for the general assembly as well as agendas, presentations and rules revisions processes and feedback have been available publicly in line with the transparency principle defined by the Association of Sports Olympic International Federation.</p><div class='code-block code-block-4 ai-viewport-1' style='margin: 6px 12px 6px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Unit 16-10-18 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="3911044528"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>They will be published accordingly, as follows:</p>
<p>• 26 October 2020: Publication of annexes<br />
• 18 November 2020: Board Meeting I<br />
• 21 November 2020: Sessions<br />
• 23 November 2020: General Assembly (afternoon CET 12:00 – 16:30)<br />
• 25 November 2020: Board Meeting II<br />
• 1 February 2021: The minutes of the FEI Ordinary General Assembly are published</p>
<p>The 2020 general assembly was to have been held in Johannesburg, South Africa.</p>
<p>The electronic event will now be hosted in Lausanne, Switzerland, where the FEI is based.</p>
<p>The FEI Board approved the move in June, while at the same time giving its unanimous support to allocate next year’s meeting to Johannesburg.</p>
<p>“The safety of our community is our highest priority and although it is regrettable, cancelling our in-person general assembly this year and going online was the responsible thing to do,” FEI President Ingmar De Vos said at the time.</p>
<p>&#8220;We are very grateful to the National Federation of South Africa for the support and flexibility they have shown, as well as their willingness to host our General Assembly next year when the situation will hopefully have improved for everyone.</p>
<p>“We are lucky to live in a time where it is possible to meet virtually, even though face-to-face meetings and discussions keep us together as a community.”</p>
<p>Under special regulations, the FEI is permitted to hold its assembly electronically.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='dmlld2VkX2Nvb2tpZV9wb2xpY3k9eWVz' parameter-list-type='W' data-code='PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSB0YWJsZXQgaW5zdG9yeSAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi00OTI3MDUxMzgzNzA3ODE3IgogICAgIGRhdGEtYWQtc2xvdD0iMTk3Mjc0NTAxNSIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pg=='></div>
</div>
<div class='code-block code-block-3 ai-viewport-2 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='dmlld2VkX2Nvb2tpZV9wb2xpY3k9eWVz' parameter-list-type='W' data-code='PHNjcmlwdCBhc3luYyBzcmM9Ii8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPCEtLSB0YWJsZXQgaW5zdG9yeSAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi00OTI3MDUxMzgzNzA3ODE3IgogICAgIGRhdGEtYWQtc2xvdD0iMTk3Mjc0NTAxNSIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pg=='></div>
</div>
<!-- AI CONTENT END 1 -->
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.horsetalk.co.nz/2020/10/19/series-mysteries-horse-behaviour/" rel="prev" data-wpel-link="internal"><span class="meta-nav">&larr;</span> &#8220;Why does my horse do that?&#8221; New series delves into the mysteries of horse behaviour</a></li>
				<li class="next"><a href="https://www.horsetalk.co.nz/2020/10/20/south-african-equestrian-dies-rotational-fall/" rel="next" data-wpel-link="internal">South African equestrian dies after rotational fall <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		
	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/20/online-portal-fei-general-assembly/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.horsetalk.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb45c24a8f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="text-35" class="widget widget_text clearfix"><h3 class="widget-title"><span>Google Search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '011064638546403068924:lsa4gc8u3z8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside><aside id="ai_widget-17" class="widget ai_widget clearfix ai-viewport-1"><div class='code-block code-block-2' style='margin: 8px 0; clear: both; width: 300px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad - side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="7320438210"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="custom_html-8" class="widget_text extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-247a9cb6-8e30-4474-8356-f10e6a1b66b0"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=247a9cb6-8e30-4474-8356-f10e6a1b66b0"></script>
<p style="text-align: center;">
	<span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p></div></aside><aside id="ai_widget-33" class="widget ai_widget clearfix"><div class='code-block code-block-23' style='margin: 8px 0; clear: both;'>
<a href="https://www.horsetalk.co.nz/forms/" target="_blank" rel="noopener" data-wpel-link="internal"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2018/10/forms-320.jpg" /></a></div>
</aside><aside id="ai_widget-38" class="widget ai_widget clearfix"><div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<style type="text/css">#horseweb { margin-top: 0px; margin-bottom: 0px; max-width: 310px; overflow: hidden; background: #f6f6f6; border: 1px #eee solid; color: #999; padding: 3px; font: 8pt arial, helvetica; } #horseweb a { color: #999; text-decoration: none; } #horseweb a:hover { text-decoration: none; }</style>
<div id="horseweb">
From <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horse</a>Web: <a href="https://www.horseweb.com/horses/mule/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Mules</a>, <a href="https://www.horseweb.com/horses/morgan/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Morgans</a>, <a href="https://www.horseweb.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer">Horses for Sale</a>
</div></div>
</aside><aside id="text-36" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text clearfix">			<div class="textwidget"><div style="width: 45%; padding: 0 10px 0 0; float: left;">
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>STUD SITES</b></span><br />
<a href="http://crabbet.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Aurora Pure Crabbets</a><br />
<a href="http://gerzannestud.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Gerzanne Arabians</a><br />
<a href="http://hanoverian.co.nz" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Vollrath Hanoverians</a></span></p>
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>ORGANISATIONS</b></span><span style="font: 8pt arial, helvetica;"><br />
<a href="http://connemaras.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Connemara Soc.</a><br />
<a href="http://www.nzfarriers.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Farriers Assn.</a><br />
<a href="http://www.nzhanoverian.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">NZ Hanoverian Soc.</a><br />
<a href="http://irishhorse.org.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Irish Draught Horse Soc.</a><br />
<a href="https://horsetalk.co.nz/advertise/" target="_top" rel="noopener noreferrer" data-wpel-link="internal"><u>Advertising Options</u></a></span></span></p>
</div>
<div style="width: 49%; padding: 0 3px 0 0; float: right;">
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>HOME SITES</b></span><span style="font: 8pt arial, helvetica;"><br />
<a href="http://bryantfarrier.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Bryant Farrier Ltd</a><br />
<a href="https://thepoleman.co.nz/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">The Pole Man</a><br />
<a href="http://www.naturallyequine.com/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Naturally Equine</a><br />
<a href="http://www.roddywood.com" target="_blank" rel="noopener noreferrer" data-wpel-link="external">Roddy Wood Polo</a></span></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div style="clear: both;"></div>
</div>
		</aside>	
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/08/15/zed-a-game-erewhon-breeding/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/08/Mike-Erewhon800a.jpg?resize=250%2C250&ssl=1" alt="Erewhon Station&#039;s Mike is a son of thoroughbred stallion Zed and one of the station&#039;s best Clydesdale mares, Maggie." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Zed brings his A-game to Erewhon&#039;s breeding" href="https://www.horsetalk.co.nz/2018/08/15/zed-a-game-erewhon-breeding/" data-wpel-link="internal">Zed brings his A-game to Erewhon's breeding</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/08/heavy-rider400.jpg?resize=250%2C250&ssl=1" alt="&#8220;Am I too fat to ride a horse?&#8221;" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="" Am="" I="" too="" fat="" to="" ride="" a="" horse?&quot;&quot;="" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" data-wpel-link="internal">"Am I too fat to ride a horse?"</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/03/09/heavy-horse-consequences-pilot-study/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/03/rider-weight-heavy.jpg?resize=250%2C250&ssl=1" alt="A British study has shown that high rider-horse bodyweight ratios can induce temporary lameness and discomfort." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Too heavy for your horse? There are consequences, pilot study finds" href="https://www.horsetalk.co.nz/2018/03/09/heavy-horse-consequences-pilot-study/" data-wpel-link="internal">Too heavy for your horse? There are consequences, pilot study finds</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/16/star-racemare-winx-loses-foal/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/10/winx.jpg?resize=250%2C250&ssl=1" alt="Winx has lost her foal by I Am Invincible. © Winxhorse.com.au" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Star racemare Winx loses first foal, a filly" href="https://www.horsetalk.co.nz/2020/10/16/star-racemare-winx-loses-foal/" data-wpel-link="internal">Star racemare Winx loses first foal, a filly</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/19/series-mysteries-horse-behaviour/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/10/rollkur.jpg?resize=250%2C250&ssl=1" alt="Rollkur video from Equine Science Talk International. " width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="" Why="" does="" my="" horse="" do="" that?&quot;="" New="" series="" delves="" into="" the="" mysteries="" of="" behaviour&quot;="" href="https://www.horsetalk.co.nz/2020/10/19/series-mysteries-horse-behaviour/" data-wpel-link="internal">"Why does my horse do that?" New series delves into the mysteries of horse behaviour</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/20/south-african-equestrian-dies-rotational-fall/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/10/Melissa-Tratschler720.jpg?resize=250%2C250&ssl=1" alt="Melissa Tratschler, pictured in 2014. (picture via Melissa Tratschler/Facebook)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="South African equestrian dies after rotational fall" href="https://www.horsetalk.co.nz/2020/10/20/south-african-equestrian-dies-rotational-fall/" data-wpel-link="internal">South African equestrian dies after rotational fall</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2019/11/Endurance-GA.jpg?resize=250%2C250&ssl=1" alt="The dedicated Endurance Rules session attracted a full house and generated constructive dialogue in Moscow during the FEI General Assembly 2019. © FEI/Liz Gregg" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="FEI launches online portal for electronic general assembly" href="https://www.horsetalk.co.nz/2020/10/20/online-portal-fei-general-assembly/" data-wpel-link="internal">FEI launches online portal for electronic general assembly</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/19/series-mysteries-horse-behaviour/" data-wpel-link="internal"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/10/rollkur.jpg?resize=250%2C250&ssl=1" alt="Rollkur video from Equine Science Talk International. " width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="&#8220;Why does my horse do that?&#8221; New series delves into the mysteries of horse behaviour" href="https://www.horsetalk.co.nz/2020/10/19/series-mysteries-horse-behaviour/" data-wpel-link="internal">&#8220;Why does my horse do that?&#8221; New series delves into the mysteries of horse behaviour</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/19/equestrian-artists-sale-oilman-cowboy-collection/" data-wpel-link="internal"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/10/flags_terpning.jpg?resize=250%2C250&ssl=1" alt="Howard Terpning’s Flags on the Frontier, which was painted in 2001, is expected to fetch between $US700,000 and $US1 million. Pickens acquired it in 2006." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Leading equestrian artists feature in sale of oilman&#8217;s cowboy collection" href="https://www.horsetalk.co.nz/2020/10/19/equestrian-artists-sale-oilman-cowboy-collection/" data-wpel-link="internal">Leading equestrian artists feature in sale of oilman&#8217;s cowboy collection</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2020/10/19/webinar-equine-end-of-life/" data-wpel-link="internal"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2020/09/scratching-PTskWjT3JHA.jpg?resize=250%2C250&ssl=1" alt="File image. Photo by Ty Van Haren on Unsplash" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Free webinar: The difficult topic of equine end of life" href="https://www.horsetalk.co.nz/2020/10/19/webinar-equine-end-of-life/" data-wpel-link="internal">Free webinar: The difficult topic of equine end of life</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="https://www.horsetalk.co.nz/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="ai_widget-52" class="widget ai_widget clearfix"><div class='code-block code-block-27' style='margin: 8px 0; clear: both;'>
<div id="10650-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=3" ></script></div></div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="alignleft">
	
<div id="amzn-assoc-ad-69a00217-96df-46ad-9761-72ee3e776bd5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=69a00217-96df-46ad-9761-72ee3e776bd5"></script>
<p style="text-align: center;">
	<span style="font-size: 7pt;"><a href="https://www.horsetalk.co.nz/contact/affiliate-disclaimer/" data-wpel-link="internal"><span style="text-decoration: underline;">Affiliate disclaimer</span></a></span></p>
	
<script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "bestsellingproducts";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "145H1HTA41NXJPV0C0R2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "horsetalk-20";
	amzn_assoc_linkid = "5ed32ea3ebaf642563c2832e61a4b585";
     </script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
</div>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="ai_widget-41" class="widget ai_widget clearfix"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class='ai-adb-hide' data-ai-debug='15'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Non responsive 728x90 aip15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2067991498"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQW1hem9uIGJhbm5lciA3MjgiLCIiLDBd' data-ai-debug='15 <= 6' data-code="PGRpdiBjbGFzcz0iYWxpZ25sZWZ0Ij4KICAgICA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCI+CiAgICAgICAJYW16bl9hc3NvY19hZF90eXBlID0gImJhbm5lciI7CglhbXpuX2Fzc29jX21hcmtldHBsYWNlID0gImFtYXpvbiI7CglhbXpuX2Fzc29jX3JlZ2lvbiA9ICJVUyI7CglhbXpuX2Fzc29jX3BsYWNlbWVudCA9ICJhc3NvY19iYW5uZXJfcGxhY2VtZW50X2RlZmF1bHQiOwoJYW16bl9hc3NvY19jYW1wYWlnbnMgPSAiYXV0b3J2IjsKCWFtem5fYXNzb2NfYmFubmVyX3R5cGUgPSAiY2F0ZWdvcnkiOwoJYW16bl9hc3NvY19wID0gIjQ4IjsKCWFtem5fYXNzb2NfaXNyZXNwb25zaXZlID0gImZhbHNlIjsKCWFtem5fYXNzb2NfYmFubmVyX2lkID0gIjAzQTVLTTZWMzdTOVNCMVZGRDAyIjsKCWFtem5fYXNzb2Nfd2lkdGggPSAiNzI4IjsKCWFtem5fYXNzb2NfaGVpZ2h0ID0gIjkwIjsKCWFtem5fYXNzb2NfdHJhY2tpbmdfaWQgPSAiaG9yc2V0YWxrLTIwIjsKCWFtem5fYXNzb2NfbGlua2lkID0gImNmYTQ0ODc1ZjVlMzAyNzBiYWJmYzlhNzI4NjA5ZjBiIjsKICAgICA8L3NjcmlwdD4KICAgICA8c2NyaXB0IHNyYz0iLy96LW5hLmFtYXpvbi1hZHN5c3RlbS5jb20vd2lkZ2V0cy9xP1NlcnZpY2VWZXJzaW9uPTIwMDcwODIyJk9wZXJhdGlvbj1HZXRTY3JpcHQmSUQ9T25lSlMmV1M9MSI+PC9zY3JpcHQ+CiAgICA8L2Rpdj4=">
</div>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="ai_widget-49" class="widget ai_widget clearfix"><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<div id="10650-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=19" ></script></div></div>
</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=291&l=ur1&category=pets&banner=0JSSRG60KNJA8419DB02&f=ifr&linkID=cca845dad96e70f55db27bceec514bed&t=horsetalk-20&tracking_id=horsetalk-20" width="290" height="100" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-13" class="widget_text extendedwopts-hide extendedwopts-mobile widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=topgiftideas&banner=11QH56VCWYW6G4PKV382&f=ifr&linkID=784b6f3994efdeb15728aa80292a9d13&t=horsetalk-20&tracking_id=horsetalk-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li><a href="https://www.stumbleupon.com/stumbler/horsetalk/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-stumbleupon"></i></a></li><li><a href="https://horsetalknz.tumblr.com/" target="_blank" data-wpel-link="external" rel="noopener noreferrer"><i class="fa fa-tumblr"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66008"><a href="https://horsetalk.co.nz/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-96797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96797"><a href="https://www.horsetalk.co.nz/forms/" data-wpel-link="internal">Forms</a></li>
<li id="menu-item-66009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66009"><a href="https://www.horsetalk.co.nz/contact/" data-wpel-link="internal">Contact us</a></li>
<li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.horsetalk.co.nz/books/" data-wpel-link="internal">Books for sale</a></li>
<li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.horsetalk.co.nz/site-map/" data-wpel-link="internal">Site Map</a></li>
<li id="menu-item-100960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100960"><a href="https://www.horsetalk.co.nz/contact/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114404"><a href="https://www.horsetalk.co.nz/contact/cookie-policy/" data-wpel-link="internal">Cookie Policy</a></li>
<li id="menu-item-100961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100961"><a href="https://www.horsetalk.co.nz/contact/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
<li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.horsetalk.co.nz/links/" data-wpel-link="internal">Links</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2020 <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" data-wpel-link="internal"><span>Horsetalk.co.nz</span></a>. All rights reserved. </div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<!--googleoff: all--><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.horsetalk.co.nz\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=5.5.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"358bf44ec6","ajax_url":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5.1' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.5.1' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.horsetalk.co.nz/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","nonce":"bdac4e3c40","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.horsetalk.co.nz\/wooster\/?redirect_to=https%3A%2F%2Fwww.horsetalk.co.nz%2F2020%2F10%2F20%2Fonline-portal-fei-general-assembly%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'103616840',post:'114527',tz:'13',srv:'www.horsetalk.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '103616840', '114527' ]);
</script>
<script>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</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="GfFCzHtwPXykB" value="VvqhAYiGDmUd4" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KNZrkA" value="*Byoel" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="GfFCzHtwPXykB" value="VvqhAYiGDmUd4" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KNZrkA" value="*Byoel" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("GfFCzHtwPXykB", "VvqhAYiGDmUd4");
data.data.append("KNZrkA", "*Byoel");
                    }
                    else {
                        data.data =  data.data + '&GfFCzHtwPXykB=VvqhAYiGDmUd4&KNZrkA=*Byoel';
                    }
                }
            });

        });
	</script>
	</body>
</html>
