<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.horsetalk.co.nz/xmlrpc.php"/>
	<title>Fire grazing: Why wild horses can do better than cattle in wildfire battle - Horsetalk.co.nz</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.horsetalk.co.nz/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 1, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceHorizontalSvgWidth = true;var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
						div.heateor_sss_horizontal_sharing .heateorSssSharingSvg{width:50%;margin:auto;}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{float:left;width:50%;line-height:30px;}
								div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:10% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}div.heateor_sss_horizontal_sharing{
    margin-bottom: 10px !important;
}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“By altering the quantity and distribution of fuel supplies, large herbivores can shape the frequency, intensity, and spatial distribution of fires across a landscape.&quot;"/>
<link rel="canonical" href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/" />
<link rel="publisher" href="https://plus.google.com/u/0/+horsetalk/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire grazing: Why wild horses can do better than cattle in wildfire battle - Horsetalk.co.nz" />
<meta property="og:description" content="“By altering the quantity and distribution of fuel supplies, large herbivores can shape the frequency, intensity, and spatial distribution of fires across a landscape.&quot;" />
<meta property="og:url" content="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/" />
<meta property="og:site_name" content="Horsetalk.co.nz" />
<meta property="article:publisher" content="http://www.facebook.com/Horsetalk" />
<meta property="article:tag" content="Comment" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2018-01-08T09:09:05+13:00" />
<meta property="fb:app_id" content="159691714099167" />
<meta property="og:image" content="https://www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg" />
<meta property="og:image:secure_url" content="https://www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“By altering the quantity and distribution of fuel supplies, large herbivores can shape the frequency, intensity, and spatial distribution of fires across a landscape.&quot;" />
<meta name="twitter:title" content="Fire grazing: Why wild horses can do better than cattle in wildfire battle - Horsetalk.co.nz" />
<meta name="twitter:site" content="@HorsetalkNZ" />
<meta name="twitter:image" content="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?fit=800%2C445&#038;ssl=1" />
<meta name="twitter:creator" content="@HorsetalkNZ" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.horsetalk.co.nz\/","name":"Horsetalk.co.nz","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.horsetalk.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.horsetalk.co.nz\/2018\/01\/08\/fire-grazing-wild-horses-better-cattle\/","sameAs":["http:\/\/www.facebook.com\/Horsetalk","https:\/\/instagram.com\/horsetalknz\/","http:\/\/www.linkedin.com\/in\/horsetalk\/","https:\/\/plus.google.com\/u\/0\/+horsetalk\/","http:\/\/www.youtube.com\/user\/HorsetalkNZ","http:\/\/www.pinterest.com\/horsetalknz\/","https:\/\/twitter.com\/HorsetalkNZ"],"@id":"#organization","name":"Horsetalk.co.nz","logo":"http:\/\/horsetalk.co.nz\/wp-content\/uploads\/2015\/07\/horsetalk-230-tr.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Feed" href="https://www.horsetalk.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Comments Feed" href="https://www.horsetalk.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Fire grazing: Why wild horses can do better than cattle in wildfire battle Comments Feed" href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.horsetalk.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='edd-styles-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.8.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.horsetalk.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.horsetalk.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.horsetalk.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p70Ltm-pz1' />
<link rel="alternate" type="application/json+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.8.17" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- GA start -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-332442-1', 'auto');
  ga('send', 'pageview');
 </script> 
<!-- GA end -->



<!-- easy social sharing FB app start -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '888962007882555',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- easy social sharing FB app end -->


<!-- Horsetalk.co.nz Internal Styles -->		<style type="text/css"> #colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; }</style>
					<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/


.single .featured-image {
	display: none;
}

span.post-views {
	display: none;
}

.entry-content li {
  line-height: 1.5;
	font-size: 13px
}

.wp-caption-text {
	text-align: center;
	font-weight: normal;
	font-family: sans-serif, arial;
	font-size: 12px;
	color: #454040;	
}

#header-left-section {
  width: 25%;
}
#header-right-section {
  width: 75%;
}
@media screen and (max-width: 768px) {
  #header-left-section, #header-right-section {
    width: 100%;
  }
}

.bx-controls.bx-has-controls-direction {
    display: none;
}
			</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-option {visibility: hidden;}
.ai-rotate-options {visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-ip-data, .ai-ip-data-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-19cc9c02bc7dcd92d629a2e1cc12bb3c {margin: 6px 12px 6px 0; float: left;}
.code-block-align-left {margin: 8px 0; text-align: left; clear: both;}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
.code-block-d41d8cd98f00b204e9800998ecf8427e {}
#wp-admin-bar-ai-toolbar-settings .ab-icon:before {
  content: '\f111';
  top: 2px;
  color: rgba(240,245,250,.6)!important;
}
#wp-admin-bar-ai-toolbar-settings-default .ab-icon:before {
  top: 0px;
}
#wp-admin-bar-ai-toolbar-settings .ab-icon.on:before {
  color: #00f200!important;
}
#wp-admin-bar-ai-toolbar-settings-default li, #wp-admin-bar-ai-toolbar-settings-default a,
#wp-admin-bar-ai-toolbar-settings-default li:hover, #wp-admin-bar-ai-toolbar-settings-default a:hover {
  border: 1px solid transparent;
}
#wp-admin-bar-ai-toolbar-blocks .ab-icon:before {
  content: '\f135';
}
#wp-admin-bar-ai-toolbar-positions .ab-icon:before {
  content: '\f207';
}
#wp-admin-bar-ai-toolbar-positions-default .ab-icon:before {
  content: '\f522';
}
#wp-admin-bar-ai-toolbar-tags .ab-icon:before {
  content: '\f475';
}
#wp-admin-bar-ai-toolbar-no-insertion .ab-icon:before {
  content: '\f214';
}
#wp-admin-bar-ai-toolbar-adb-status .ab-icon:before {
  content: '\f223';
}
#wp-admin-bar-ai-toolbar-adb .ab-icon:before {
  content: '\f160';
}
#wp-admin-bar-ai-toolbar-processing .ab-icon:before {
  content: '\f464';
}
#wp-admin-bar-ai-toolbar-positions span.up-icon {
  padding-top: 2px;
}
#wp-admin-bar-ai-toolbar-positions .up-icon:before {
  font: 400 20px/1 dashicons;
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-98271 single-format-standard wp-custom-logo ">




<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+horsetalk/" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank"><i class="fa fa-flickr"></i></a></li><li><a href="http://www.stumbleupon.com/stumbler/horsetalk/" target="_blank"><i class="fa fa-stumbleupon"></i></a></li><li><a href="http://horsetalknz.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a></li>
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
			
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://www.horsetalk.co.nz/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="90" src="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?fit=400%2C90&amp;ssl=1" class="custom-logo" alt="Horsetalk.co.nz" itemprop="logo" srcset="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?resize=300%2C68&amp;ssl=1 300w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?resize=150%2C34&amp;ssl=1 150w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91976" data-permalink="https://www.horsetalk.co.nz/cropped-horsetalk400x90-jpg/" data-orig-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?fit=400%2C90&amp;ssl=1" data-orig-size="400,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-horsetalk400x90.jpg" data-image-description="&lt;p&gt;https://www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?fit=300%2C68&amp;ssl=1" data-large-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg?fit=400%2C90&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" rel="home">Horsetalk.co.nz</a>
							</h3>
						
												<p id="site-description">equine news, research, and information</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="ai_widget-12" class="widget ai_widget clearfix ai-sticky"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive main top banner ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="6144242427"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-96792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96792"><a href="https://www.horsetalk.co.nz/forms/">Forms</a></li>
<li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://www.horsetalk.co.nz/books/">Books</a></li>
<li id="menu-item-91612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91612"><a href="https://www.horsetalk.co.nz/newsletter/">e-News</a></li>
<li id="menu-item-98234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98234"><a href="https://dungpile.co.nz">Free Classifieds</a></li>
<li id="menu-item-87582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87582"><a href="http://horsetalk.nz">Directory</a></li>
<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882 menu-item-category-200"><a href="https://www.horsetalk.co.nz/category/research/">Research</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669 menu-item-category-43"><a href="https://www.horsetalk.co.nz/category/breeding/">Breeding</a></li>
<li id="menu-item-65883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65883 menu-item-category-131"><a href="https://www.horsetalk.co.nz/category/training/">Training</a></li>
<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176 menu-item-category-245"><a href="https://www.horsetalk.co.nz/category/reviews/">Culture</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37 menu-item-category-3"><a href="https://www.horsetalk.co.nz/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-66066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66066 menu-item-category-132"><a href="https://www.horsetalk.co.nz/category/parasite-series/">Parasite series</a></li>
</ul>
</li>
<li id="menu-item-87619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87619 menu-item-category-50"><a href="https://www.horsetalk.co.nz/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-87772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87772 menu-item-category-241"><a href="https://www.horsetalk.co.nz/category/features/">Features</a></li>
	<li id="menu-item-87675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87675"><a href="https://www.horsetalk.co.nz/daily-article-archive/">Article archive</a></li>
	<li id="menu-item-97476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97476"><a href="https://www.horsetalk.co.nz/2012/04/02/eventing-safety/">Eventing injuries</a></li>
</ul>
</li>
</ul></div>																<i class="fa fa-search search-top"></i>
						<div class="search-form-top">
							<form action="https://www.horsetalk.co.nz/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
						</div>
									</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class='code-block code-block-16 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- No16 --><div id="10650-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=1" ></script></div><p></div>

				
<article id="post-98271" class="post-98271 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-comment">
	
	
			<div class="featured-image">
							<a href="https://www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg" class="image-popup"><img width="800" height="445" src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Las Cienegas in Arizona." srcset="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="98278" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/blm-las-cienegas-arizona/" data-orig-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLM-Las-Cienegas-Arizona" data-image-description="" data-medium-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?fit=800%2C445&amp;ssl=1" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.horsetalk.co.nz/category/latest/" style="background:#81d742" rel="category tag">Latest</a>&nbsp;<a href="https://www.horsetalk.co.nz/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Fire grazing: Why wild horses can do better than cattle in wildfire battle			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/" title="9:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-08T09:09:05+00:00">January 8, 2018</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.horsetalk.co.nz/author/billsimpson/" title="William E. Simpson">William E. Simpson</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">444 Views</span></span>
						<span class="comments"><a href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.horsetalk.co.nz/tag/comment/" rel="tag">Comment</a></span></div>
		<div class="entry-content clearfix">
			<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the word</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;display:block;">8</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=HorsetalkNZ&text=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_linkedin_count" style="visibility:visible;display:block;">4</ss><ss style="display:block;float:left;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_stumbleupon_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F" rel="nofollow"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:63px;height:30px;border-radius:2px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_delicious_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:63px;height:30px;border-radius:2px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/', 'Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><figure id="attachment_98280" style="max-width: 800px" class="wp-caption aligncenter"><img data-attachment-id="98280" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/blm-fire-fighting-alaska/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLM-fire-fighting-alaska" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?fit=800%2C600&amp;ssl=1" class="size-full wp-image-98280" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?resize=800%2C600&#038;ssl=1" alt="BLM crews battle another wildfire." width="800" height="600" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-fire-fighting-alaska.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text">BLM crews battle another wildfire.</figcaption></figure>
<p>The recent abnormally hot catastrophic wildfires including the historically large megafire that devastated southern California (Thomas, Sonoma etc.) in and around the wildland urban interface (WUI) and forests today are initially and substantially fueled by the now excessive annual grasses and brush.<span id="more-98271"></span></p>
<p>There is extensive scientific research that explains the reason why these prodigious amounts of grasses and brush, also known as ground fuels, have evolved recently. Under recent historic conditions in and around forests and grasslands, deer had kept the ground fuels under control, which significantly mitigated wildfire frequency and severity; but that has changed. Research shows that whenever a herbivore population is depleted, catastrophic wildfires take over, to wit:</p>
<p><a href="http://advances.sciencemag.org/content/1/4/e1400103.full" target="_blank" rel="noopener"><span style="text-decoration: underline;">According to <em>Science</em> Magazine:</span></a><em> “By altering the quantity and distribution of fuel supplies, large herbivores can shape the frequency, intensity, and spatial distribution of fires across a landscape. There are even unique interactions among large herbivore populations that can influence fire regimes. For example, facilitative interactions between white rhinoceros and mesoherbivores result in reduced fuel loads and fuel continuity, and consequently <a href="http://advances.sciencemag.org/content/1/4/e1400103.full#ref-71">fewer large, intense fires</a>. Other factors can influence the frequency and intensity of fires, particularly in locations where the total area burned is strongly related to ungulate population size.&#8221;</em></p>
<figure id="attachment_98281" style="max-width: 800px" class="wp-caption aligncenter"><img data-attachment-id="98281" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/blm-las-cienegas-arizona2/" data-orig-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?fit=800%2C557&amp;ssl=1" data-orig-size="800,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLM-Las-Cienegas-Arizona2" data-image-description="" data-medium-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?fit=800%2C557&amp;ssl=1" class="size-full wp-image-98281" src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?resize=800%2C557&#038;ssl=1" alt="Las Cienegas in Arizona. " width="800" height="557" srcset="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?resize=300%2C209&amp;ssl=1 300w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona2.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Las Cienegas in Arizona. © BLM / Bob Wick</figcaption></figure>
<p>The problem today is simple; the ecosystem is out of balance. For instance; on average a single deer will consume about 7 pounds of grasses and brush daily. Considering the deer population <em>depletion</em> in California of about 2 million deer (net loss) over the past few decades, the loss in ground fuel abatement (grasses and brush) in and around forests amounts to roughly 18 million pounds of fuel per day. Annually, this amounts to <em>roughly 2.5 million tons of grass and brush that is <a href="https://www.horsetalk.co.nz/2017/10/13/ecological-imbalance-wildfires-us-rangelands/" target="_blank" rel="noopener"><span style="text-decoration: underline;">no longer being abated</span></a> by natural means</em>, just in California alone.</p>
<p>Of course some people who benefit financially or politically from the livestock industry believe that livestock are the answer to all of mankind&#8217;s and nature&#8217;s ills. This same thinking suggests that livestock can generally be used for grazing these excess ground fuels. But that thinking is what has brought us to the brink of destruction by catastrophic wildfire and trending deforestation through policies posited by those on the other-end of the spectrum: the <a href="https://www.horsetalk.co.nz/2017/12/18/environmental-groups-off-base-protecting-resources/"><span style="text-decoration: underline;">&#8216;let it burn&#8217; environmentalists</span></a>. Neither extreme has it right, and the <em>appropriate solution is available</em> but has been intentionally dismissed or overlooked because of the typical downfalls of man: greed, ego and ideologies.</p>
<p>Recently, a reader who is a professional firefighter for the Oregon Department of Forestry sent me an email that posed the following important question: <em>&#8220;One article I came across troubled me slightly. I can&#8217;t recall who it was written by but it stated that wild horses changed the fire regime of the area by consuming the natural grasses and allowing the invasive species to become dominate and increase fire spread rates (more I think for the area they were referring to). Do you know of any studies done on this if so can you refer them to me.&#8221;</em></p><div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 728x90 Feb 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2999486616"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>I immediately recognized the statement (<em>wild horses adversely affecting wildfire regime</em>) as one of many canards that have been spun by some folks in and around the livestock industry along with some researchers. In reality the opposite is true; livestock grazing adversely affects and depletes native pastures and worsens the fire regime.</p>
<p>First, let&#8217;s get the number one livestock industry canard dispelled. The truth is that American wild horses are without any doubt a native species. And the best science <a href="https://docs.google.com/document/d/1-zNiS1uqCWZ9PimwJpaVdY7NC57hxdGKDCLXbCEYb8c/edit?pli=1#!" target="_blank" rel="noopener"><span style="text-decoration: underline;">tells us that here</span></a>.</p><div class='code-block code-block-4 ai-viewport-1' style='margin: 6px 12px 6px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Unit 10 July 2015 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="6546741810"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>More comprehensive information about that myth and others here: <a href="https://www.horsetalk.co.nz/2017/10/23/three-great-myths-america-wild-horses/" target="_blank" rel="noopener"><em><span style="text-decoration: underline;">The Three Greatest Myths About American Wild Horses</span></em></a>.</p>
<figure id="attachment_98279" style="max-width: 800px" class="wp-caption aligncenter"><img data-attachment-id="98279" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/organ-prickly-pear-weed/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="organ-prickly-pear-weed" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?fit=800%2C445&amp;ssl=1" class="size-full wp-image-98279" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?resize=800%2C445&#038;ssl=1" alt="Organ Mountains, New Mexico, with Engelmann’s pricklypear (Opuntia engelmannii) and sotol (Dasylirion wheeleri). " width="800" height="445" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/organ-prickly-pear-weed.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Organ Mountains, New Mexico, with Engelmann’s pricklypear (Opuntia engelmannii) and sotol (Dasylirion wheeleri). © BLM/Mike Howard</figcaption></figure>
<p>Invasive species grazing by cattle, sheep and goats, all of which are not North American species, adversely affects wildfire regimes on native pastures, especially in and around wilderness and fragile forest areas.</p>
<p>North American ecosystems have evolved over the millennia with native species flora and fauna including wild horses, and have done so in the face of millennia of <em>normal</em> wildfire cycles. The catastrophic wildfires that have evolved in recent years are not part of any normal fire-cycle. They are in fact man-caused disasters stemming from the mismanagement of wildlife, especially the <span style="text-decoration: underline;"><a href="http://www.myoutdoorbuddy.com/articles/67884312/future-deer-seasons-threatened---flawed-ca-predator-policy-input-methodology-revealed.php" target="_blank" rel="noopener">mismanagement of apex predators</a></span>. These fires are deforesting America at an alarming rate and are so hot they kill genetic lines of fire-resistant conifers that have survived millennia of wildfires, and which require normal fire-cycles for their seed dispersal. Instead, these conifers that were considered by experts to be fire-resistant are being incinerated by <em>abnormally hot</em> wildfires.</p>
<p>For the past 50 years, some factions in the livestock industry have tried to paint wild horses as a problem on public lands by popularizing a host of myths. One such myth is that wild horses damage range and riparian lands. However, it is well-known scientific fact that cattle and sheep operations have wreaked more havoc on US range-lands than all other species combined over the past 5000 years, as <u><a href="http://www.publiclandsranching.org/htmlres/wr_history_politics.htm" target="_blank" rel="noopener">cited by Professor Thomas L. Fleischner, Ph.D</a></u>: <em>“The most severe vegetation changes of the last 5400 years occurred during the past 200 years. The nature and timing of these changes suggest that they were primarily caused by 19th-century open-land sheep and cattle ranching.”</em></p>
<figure id="attachment_98272" style="max-width: 658px" class="wp-caption aligncenter"><img data-attachment-id="98272" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/yellow-star-thistle/" data-orig-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?fit=658%2C525&amp;ssl=1" data-orig-size="658,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony Valois tvalois@hotmail.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright 2012, Anthony J. Valois&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yellow-star-thistle" data-image-description="" data-medium-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?fit=658%2C525&amp;ssl=1" class="size-full wp-image-98272" src="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?resize=658%2C525&#038;ssl=1" alt="The yellow star-thistle, also known as Barnaby's Thistle or knapweed, is a member of the sunflower family. " width="658" height="525" srcset="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?w=658&amp;ssl=1 658w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yellow-star-thistle.jpg?resize=300%2C239&amp;ssl=1 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The yellow star-thistle, also known as Barnaby&#8217;s Thistle or knapweed, is a member of the sunflower family. © US National Park Service</figcaption></figure>
<p>Yet another invasive species that enters into the discussion on western range-lands and the wildfire regime is the yellow star-thistle, which is prized by bee-keepers for the honey it renders, but as with all invasive species presents its own particular problems on our western lands and in the fire regime: <span style="text-decoration: underline;"><a href="https://www.fs.fed.us/database/feis/plants/forb/censol/all.html" target="_blank" rel="noopener">According to the USFS</a></span>: <em>&#8220;Infestations west of the Rocky Mountains are most severe in California, Washington, Oregon, and Idaho [20,38]. Infestations in California cover more area than those in all other states combined [82].&#8221; </em></p>
<p>In fact, the same citation states that as of 18 years ago, the infestation of yellow star-thistle was endemic to 17 million acres in California alone. I can only imagine how much greater that area might be today, and it presents as an invasive infestation in and around forested areas.</p>
<p>Now, with this basis, if we analyze the earlier question &#8220;do wild horses change the fire regime of the area by consuming the natural grasses and allowing the invasive species to become dominate and increase fire spread rates?&#8221; using our understanding of animal/plant physiology, we can arrive at a simple conclusion:</p>
<p>Imagine for the moment a native pasture full of ripe yellow star-thistle (<span style="text-decoration: underline;"><a href="https://www.fs.fed.us/database/feis/plants/forb/censol/all.html" target="_blank" rel="noopener">Centaurea solstitialisL</a></span>.) nearing seed stage /w-spikes and native grasses/plants beginning to seed. And then cattle come through and graze this area of mixed yellow star-thistle and other native plants. The cows of course avoid the yellow star-thistle (due to spikes) and instead consume the other fruited grasses and plants. This leaves all of the yellow star-thistle seed in-place and unaffected by the grazing.</p>
<figure id="attachment_98273" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="98273" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/cattle-dung-simpson/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cattle-dung-simpson" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" class="size-full wp-image-98273" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?resize=600%2C450&#038;ssl=1" alt="Cow manure: Highly digested plant materials offers little for fire damaged soils." width="600" height="450" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/cattle-dung-simpson.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Cow manure: Highly digested plant materials offers little for fire damaged soils.</figcaption></figure>
<p>As a result of the cow&#8217;s complex (complete) digestive system, few grass and plant seeds are redeposited back onto the pasture in their manure. This results in a severe limitation of reseeding by the native grasses and plants of that area, and presents as a huge advantage to the yellow star-thistle as it can then reseed the area with a huge numeric advantage since the seeds from native grasses and plants have been largely digested by the cattle.</p>
<p>However, on the other hand, when wild horses graze that same area, they are incomplete in their digestion and thus they pass most seeds they consume back onto the pasture intact in their droppings, which can then germinate in soil conditions enhanced by the horse droppings which become a seed bed of sorts.</p>
<figure id="attachment_98274" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="98274" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/horse-dung-simpson/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse-dung-simpson" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" class="size-full wp-image-98274" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?resize=600%2C450&#038;ssl=1" alt="Wild horse droppings contain undigested vegetative materials (humus) and native seeds." width="600" height="450" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/horse-dung-simpson.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Wild horse droppings contain undigested vegetative materials (humus) and native seeds.</figcaption></figure>
<p>Basically, wild horses reseed the areas where they graze with the seeds from the local native plants.</p>
<p>This allows the grasses and plants to remain established in enhanced conditions and compete more effectively with the likes of the yellow star-thistle.</p>
<figure id="attachment_98275" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="98275" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/dung-detail-simpson/" data-orig-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dung-detail-simpson" data-image-description="" data-medium-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?fit=600%2C450&amp;ssl=1" class="size-full wp-image-98275" src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?resize=600%2C450&#038;ssl=1" alt="This close-up of a wild horse dropping clearly shows that the diet of a wild horse is diverse and contains diverse materials (stems) from plants and brush." width="600" height="450" srcset="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/dung-detail-simpson.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">This close-up of a wild horse dropping clearly shows that the diet of a wild horse is diverse and contains varied materials (stems) from plants and brush.</figcaption></figure>
<p>This naturally evolved mutualism between wild horses and plants offers the native seeds thus distributed an advantage due to the high-level of hummus and nutrients in the horse droppings aggregated with the native plant seeds. This unique mutualism between native north American plants and wild horses is of great value in rebuilding soils that have been devastated by catastrophic wildfire through abnormally extreme heat caused by excess ground fuels. The heat generated by these newly evolved super-hot wildfires is sufficient to pasteurize soils to a depth of many inches and volatilize nutrients, which leaves soils permanently damaged and altered in some cases, <a href="http://www2.nau.edu/~gaud/bio300w/frsl.htm" target="_blank" rel="noopener"><span style="text-decoration: underline;">as we read here</span></a>.</p>
<figure id="attachment_98276" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="98276" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/manure-seeds-simpson/" data-orig-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="manure-seeds-simpson" data-image-description="" data-medium-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?fit=600%2C450&amp;ssl=1" class="size-full wp-image-98276" src="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?resize=600%2C450&#038;ssl=1" alt="Wild horse droppings contain embedded native seeds, humus, microorganisms and nutrients that rebuild fire damaged soils." width="600" height="450" srcset="https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/manure-seeds-simpson.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Wild horse droppings contain embedded native seeds, humus, microorganisms and nutrients that rebuild fire damaged soils.</figcaption></figure>
<p>Of all the large native herbivores that currently roam the American rangelands, horses are the only large grazing herbivores that have a single-stomach simple digestive system. And as we have learned this is very important. This is in stark contrast to herbivores that are ruminants (such as cows), which have very effective digestion as a function of complex stomachs capable of fermentation, which breaks down and digests a greater percentage of grass and plant seeds.</p>
<figure id="attachment_98277" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="98277" data-permalink="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/grass-dung-simpson/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grass-dung-simpson" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?fit=600%2C450&amp;ssl=1" class="size-full wp-image-98277" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?resize=600%2C450&#038;ssl=1" alt="Grass emerging from wild horse droppings in late December benefit from humus and nutrients in the droppings." width="600" height="450" srcset="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/grass-dung-simpson.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Grass emerging from wild horse droppings in late December benefit from humus and nutrients in the droppings.</figcaption></figure>
<p><em>“Ruminants are mammals that are able to acquire nutrients from plant-based food by fermenting it in a specialized stomach prior to digestion, principally through microbial actions. The process typically requires the fermented ingesta (known as cud) to be regurgitated and chewed again. The process of rechewing the cud to further break down plant matter and stimulate digestion is called rumination. The word “ruminant” comes from the Latin ruminare, which means “to chew over again”. The roughly 150 species of ruminants include both domestic and wild species. Ruminating mammals include cattle, goats, sheep, giraffes, yaks, deer, antelope, and some macropods.”</em> – (from Wikipedia)</p>
<p>Clearly, the relationship between the ecosystems of North America and native wild horses is one that is mutually beneficial and is a true mutualism resulting from co-evolution over many millennia. The wild horses are nourished by the native plants, that in turn benefit from the spread of their viable seeds mixed with manure rich in nutrients, beneficial microorganisms and humus, back onto the soils and distributed over relatively large areas. There is no better way to rebuild fire-damaged soils in remote wilderness and fragile forest areas.</p>
<figure id="attachment_95343" style="max-width: 800px" class="wp-caption aligncenter"><img data-attachment-id="95343" data-permalink="https://www.horsetalk.co.nz/2017/08/13/us-doi-wild-horse-fire-brigade/wild-cascade-soskiyou-kiger800-445/" data-orig-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wild-cascade-soskiyou-kiger800-445" data-image-description="&lt;p&gt;Picture: Joel Brumm, Assistant Director of the Cascade-Siskiyou National Monument (near the Oregon-California border)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?fit=800%2C445&amp;ssl=1" class="wp-image-95343 size-full" src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?resize=800%2C445&#038;ssl=1" alt="Native Kiger horses grazing fire fuels in the national forest" width="800" height="445" srcset="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/08/wild-cascade-soskiyou-kiger800-445.jpg?resize=510%2C284&amp;ssl=1 510w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Native Kiger horses grazing a fire break in the fire fuels in the Cascade-Siskiyou National Forest. © Joel Brumm, Assistant Director of the Cascade-Siskiyou National Monument</figcaption></figure>
<p>In addition to giving many native plants a reseeding and nutrient advantage, the year-round grazing by native species wild horses picks-up the slack from depleted deer herds in abating excessive ground fuels that are now fueling the disastrous catastrophic wild fires.</p>
<p>Cattle, sheep and goats do have potential applications in certain areas with careful management. Cattle and sheep can be used effectively in and around areas that are not close to wilderness areas and fragile forest ecosystems where native plants must not be stripped from the land along with all their seeds. <a href="https://www.horsetalk.co.nz/2017/09/25/evolution-wild-horses-cattle-effect-range-damage" target="_blank" rel="noopener"><span style="text-decoration: underline;">Cattle and sheep can be used</span></a> in areas that can by managed using mechanized means for annual soil conditioning and reseeding. Goats are a reasonable choice for urban areas in and around home sites where a smaller grazing animal makes sense.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:84px;right: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/'><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;display:block;">8</ss><ss style="display:block;margin-top:0;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=HorsetalkNZ&text=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F")'><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_linkedin_count" style="visibility:visible;display:block;">4</ss><ss style="display:block;margin-top:0;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_delicious_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F&title=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle")'><ss class="heateor_sss_square_count heateor_sss_stumbleupon_count">&nbsp;</ss><ss style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F" rel="nofollow"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:80px;height:40px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/', 'Fire%20grazing%3A%20Why%20wild%20horses%20can%20do%20better%20than%20cattle%20in%20wildfire%20battle', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tablet instory -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1972745015"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tablet instory -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1972745015"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.horsetalk.co.nz/2018/01/07/death-hartmanns-mare-endangered-zebra/" rel="prev"><span class="meta-nav">&larr;</span> Death of Hartmann&#8217;s mare a big loss for endangered zebra subspecies</a></li>
				<li class="next"><a href="https://www.horsetalk.co.nz/2018/01/08/straighness-horsemans-journey/" rel="next">The road to straightness: A horseman&#8217;s journey <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
							<div class="author-box">
					<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/a75ef00a85f1ebdd16abd2877a90c961?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a75ef00a85f1ebdd16abd2877a90c961?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
					<div class="author-description-wrapper">
						<h4 class="author-name">William E. Simpson</h4>

						<p class="author-description"><p>William Simpson is the author of Dark Stallions &#8211; Legend of the Centaurians, proceeds from which go towards supporting wild and domestic horse rescue and sanctuary. </p>
<p>» <a href="https://horsetalk.co.nz/contributors/bill-simpson/">Read Bill&#8217;s profile</a></p>
</p>
																	</div>
				</div>

			
			
			

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.horsetalk.co.nz/2013/07/10/court-battle-looms-quarter-horse-cloning/" title="Court battle looms over Quarter Horse cloning">
							<img width="300" height="205" src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?resize=300%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?zoom=2&amp;resize=300%2C205&amp;ssl=1 600w, https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?zoom=3&amp;resize=300%2C205&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28247" data-permalink="https://www.horsetalk.co.nz/2013/02/07/horse-dna-found-latest-meat-testing/stock-eye/" data-orig-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?fit=300%2C249&amp;ssl=1" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="stock-eye" data-image-description="" data-medium-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/stock-eye.jpg?fit=300%2C249&amp;ssl=1" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.horsetalk.co.nz/2013/07/10/court-battle-looms-quarter-horse-cloning/" rel="bookmark" title="Court battle looms over Quarter Horse cloning">Court battle looms over Quarter Horse cloning</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.horsetalk.co.nz/2013/07/10/court-battle-looms-quarter-horse-cloning/" title="9:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-07-10T09:47:07+00:00">July 10, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.horsetalk.co.nz/2013/07/10/court-battle-looms-quarter-horse-cloning/#comments">1</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.horsetalk.co.nz/2013/10/12/canadian-equestrian-official-bill-koyle-dies/" title="Canadian equestrian official Bill Koyle dies at 73">
							<img width="78" height="63" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/canada.gif?resize=78%2C63&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="29427" data-permalink="https://www.horsetalk.co.nz/2013/02/28/canada-weg-2018-bid-final-hurdle/canada/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/canada.gif?fit=78%2C63&amp;ssl=1" data-orig-size="78,63" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="canada" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/canada.gif?fit=78%2C63&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/02/canada.gif?fit=78%2C63&amp;ssl=1" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.horsetalk.co.nz/2013/10/12/canadian-equestrian-official-bill-koyle-dies/" rel="bookmark" title="Canadian equestrian official Bill Koyle dies at 73">Canadian equestrian official Bill Koyle dies at 73</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.horsetalk.co.nz/2013/10/12/canadian-equestrian-official-bill-koyle-dies/" title="7:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-10-12T07:04:59+00:00">October 12, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.horsetalk.co.nz/2013/10/12/canadian-equestrian-official-bill-koyle-dies/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.horsetalk.co.nz/2013/09/03/ancient-horse-camel-fossils-unearthed-oklahoma/" title="Ancient horse and camel fossils unearthed in Oklahoma">
							<img width="143" height="147" src="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/09/Miocene-equine.jpg?resize=143%2C147&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The Packsaddle Wildlife Management Area." data-attachment-id="41148" data-permalink="https://www.horsetalk.co.nz/2013/09/03/ancient-horse-camel-fossils-unearthed-oklahoma/miocene-equine/" data-orig-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/09/Miocene-equine.jpg?fit=143%2C147&amp;ssl=1" data-orig-size="143,147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Miocene-equine" data-image-description="" data-medium-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/09/Miocene-equine.jpg?fit=143%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2013/09/Miocene-equine.jpg?fit=143%2C147&amp;ssl=1" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.horsetalk.co.nz/2013/09/03/ancient-horse-camel-fossils-unearthed-oklahoma/" rel="bookmark" title="Ancient horse and camel fossils unearthed in Oklahoma">Ancient horse and camel fossils unearthed in Oklahoma</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.horsetalk.co.nz/2013/09/03/ancient-horse-camel-fossils-unearthed-oklahoma/" title="8:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-09-03T08:53:48+00:00">September 3, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.horsetalk.co.nz/2013/09/03/ancient-horse-camel-fossils-unearthed-oklahoma/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/08/fire-grazing-wild-horses-better-cattle/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103616840&#038;postid=98271&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7&#038;sig=839ae6a34c7152f4413f6f9d29c536188ec5ee64#parent=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-35" class="widget widget_text clearfix"><h3 class="widget-title"><span>Google Search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '011064638546403068924:lsa4gc8u3z8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside><aside id="ai_widget-17" class="widget ai_widget clearfix ai-viewport-1"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad - side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="7320438210"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="mailster_signup-2" class="widget widget_mailster_signup clearfix"><h3 class="widget-title"><span>E-news</span></h3><div class="mailster-widget mailster-widget-signup"><div class="mailster-widget-text mailster-widget-text-before">Sign up for our weekly e-newsletter.</div><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://www.horsetalk.co.nz/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://www.horsetalk.co.nz/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-0{margin-bottom:20px;}
.mailster-form-0 .input, .mailster-form-0 .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.mailster-form-0 label{line-height:1.6em;}
.mailster-form-0 li{list-style:none !important;margin-left:0;}
.mailster-form-0 label .required{color:#f33;}
.mailster-form-0 input.required{color:inherit;}
.mailster-form-0 .mailster-email{}
.mailster-form-0 .mailster-firstname{}
.mailster-form-0 .mailster-lastname{}
.mailster-form-0 .mailster-lists-wrapper ul{list-style:none;margin-left:0;}
.mailster-form-0 .mailster-lists-wrapper ul li{margin-left:0;}
.mailster-form-0 .mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em;}
.mailster-form-0 .mailster-form-info{display:none;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;}
.mailster-form-0 .error input{border:1px solid #f33;}
.mailster-form-0 .mailster-form-info.error{background:#f33;}
.mailster-form-0 .mailster-form-info ul li{color:inherit;margin-left:0;}
.mailster-form-0 .mailster-form-info.success{background-color: #24890D;}
.mailster-form-0 .mailster-form-info p{margin-bottom:0;}
.mailster-form-0 .mailster-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0;}
.mailster-form-0 .submit-button{margin:6px 0 0;}
.mailster-form-0 .mailster-loader{display: none;width:16px;height:16px;margin:4px;vertical-align: middle;background-image:url('https://horsetalk.co.nz/wp-content/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center;}
.mailster-form-0 .mailster-loader.loading{display: inline-block;}
@mediaonly screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){.mailster-form-0 .mailster-loader{background-image:url('https://horsetalk.co.nz/wp-content/plugins/myMail/assets/img/loading_2x.gif');background-size:100%;}
}
</style>
<form action="https://www.horsetalk.co.nz/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget"><input name="_referer" type="hidden" value="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/">
<input name="_nonce" type="hidden" value="a230ab0cfa">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_868b5dfcaf_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></aside><aside id="ai_widget-8" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<a href="https://www.horsetalk.co.nz/forms/" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2017/07/forms300x250.jpg"></a></div>
</aside><aside id="text-36" class="widget widget_text clearfix">			<div class="textwidget"><div style="width: 45%; padding: 0 10px 0 0; float: left;">
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>STUD SITES</b></span><br />
<a href="http://crabbet.co.nz" target="_blank" rel="noopener">Aurora Pure Crabbets</a><br />
<a href="http://www.appaloosa.co.nz/" target="_blank" rel="noopener">Earina Appaloosas</a><br />
<a href="http://gerzannestud.com/" target="_blank" rel="noopener">Gerzanne Arabians</a><br />
<a href="https://www.facebook.com/kaitake.tuatahi/" target="_blank" rel="noopener">Kaitake Sport Ponies</a><br />
<a href="/tallyho/" target="_blank" rel="noopener">Tallyho Connemaras</a><br />
<a href="http://hanoverian.co.nz" target="_blank" rel="noopener">Vollrath Hanoverians</a></span></p>
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>ORGANISATIONS</b></span><span style="font: 8pt arial, helvetica;"><br />
<a href="http://connemaras.co.nz/" target="_blank" rel="noopener">NZ Connemara Soc.</a><br />
<a href="http://www.nzfarriers.co.nz/" target="_blank" rel="noopener">NZ Farriers Assn.</a><br />
<a href="http://www.anzfhs.org.au" target="_blank" rel="noopener">Aust/NZ Friesian Soc.</a><br />
<a href="http://www.nzhanoverian.com/" target="_blank" rel="noopener">NZ Hanoverian Soc.</a><br />
<a href="http://irishhorse.org.nz/" target="_blank" rel="noopener">Irish Draught Horse Soc.</a><br />
<a href="https://horsetalk.co.nz/advertise/" target="_top"><u>Advertising Options</u></a></span></span></p>
</div>
<div style="width: 49%; padding: 0 3px 0 0; float: right;">
<p><span style="font: 8pt arial, helvetica;"><br />
<span style="color: #411adf;"><b>HOME SITES</b></span><br />
<span style="font: 8pt arial, helvetica;"><a href="http://breedezy.com" target="_blank" rel="noopener">Breed-Ezy Foaling Alarms</a><br />
<a href="http://bryantfarrier.co.nz/" target="_blank" rel="noopener">Bryant Farrier Ltd</a><br />
<a href="https://thepoleman.co.nz/" target="_blank" rel="noopener">Jump Rails</a><br />
<a href="http://www.naturallyequine.com/" target="_blank" rel="noopener">Naturally Equine</a><br />
<a href="http://www.roddywood.com" target="_blank" rel="noopener">Roddy Wood Polo</a><br />
<!--?php if (function_exists ('adinserter')) echo adinserter (19); ?--></span></span></p>
</div>
<div style="clear: both;"></div>
</div>
		</aside>	
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/07/curcumin-gut-brain-axis-inflammation/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/07/curcumin-wiki-800x445.jpg?resize=250%2C250&ssl=1" alt="Evidence of an anti-inflammatory effect was seen in horses given curcumin daily for 30 days. Photo: BroviPL, public domain, via Wikimedia Commons" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Curcumin targets gut-brain axis in reducing inflammation, study finds" href="https://www.horsetalk.co.nz/2018/01/07/curcumin-gut-brain-axis-inflammation/">Curcumin targets gut-brain axis in reducing inflammation, study finds</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/02/lifting-horses-back-meaningless-equestrian-phrase/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/back-JLC-canter.jpg?resize=250%2C250&ssl=1" alt="&#8220;Lifting&#8221; the horse&#8217;s back: Another meaningless equestrian phrase" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title=""Lifting" the horse's back: Another meaningless equestrian phrase" href="https://www.horsetalk.co.nz/2018/01/02/lifting-horses-back-meaningless-equestrian-phrase/">"Lifting" the horse's back: Another meaningless equestrian phrase</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/08/heavy-rider400.jpg?resize=250%2C250&ssl=1" alt="&#8220;Am I too fat to ride a horse?&#8221;" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title=""Am I too fat to ride a horse?"" href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/">"Am I too fat to ride a horse?"</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2012/10/as-foaling2.jpg?resize=250%2C246&ssl=1" alt="This mare foaled in the afternoon, four hours after these photos were taken." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Normal signs of behaviour before and including foaling in mares" href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/">Normal signs of behaviour before and including foaling in mares</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.horsetalk.co.nz/2015/07/03/cure-closer-sweet-itch-horses/"><img src="//i2.wp.com/www.horsetalk.co.nz/wp-content/uploads/2015/07/sweet-itch1.jpg?resize=250%2C250&ssl=1" alt="The pony in the picture shows typical signs of sweet itch. In severe cases such as this, the scabs and sores extend all the way down the mane along the back to the base of the tail and are also seen on the flanks, belly and legs. Inset is a photograph of a typical response that occurs following an injection of Midge proteins. There is a small swelling in the area of skin that has been tested for sensitivity to midge extract in salt solution (square 2) compared to an area of skin injected with the salt solution alone (square 1)." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Cure closer for sweet itch in horses" href="https://www.horsetalk.co.nz/2015/07/03/cure-closer-sweet-itch-horses/">Cure closer for sweet itch in horses</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/08/straighness-horsemans-journey/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/07/Gun-Runner-racehorse-racing.jpg?resize=250%2C250&ssl=1" alt="Gun Runner.  © Mathea Kelley" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="The road to straightness: A horseman&#8217;s journey" href="https://www.horsetalk.co.nz/2018/01/08/straighness-horsemans-journey/">The road to straightness: A horseman&#8217;s journey</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/BLM-Las-Cienegas-Arizona.jpg?resize=250%2C250&ssl=1" alt="Las Cienegas in Arizona. © BLM / Bob Wick" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Fire grazing: Why wild horses can do better than cattle in wildfire battle" href="https://www.horsetalk.co.nz/2018/01/08/fire-grazing-wild-horses-better-cattle/">Fire grazing: Why wild horses can do better than cattle in wildfire battle</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/07/death-hartmanns-mare-endangered-zebra/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/yvonne-xoloni-hartmanns-smithsonian.jpg?resize=250%2C250&ssl=1" alt="Hartmann’s mountain zebras Yvonne, at right, with Xoloni. Yvonne died on December 31. © Dolores Reed, Smithsonian Conservation Biology Institute" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Death of Hartmann&#8217;s mare a big loss for endangered zebra subspecies" href="https://www.horsetalk.co.nz/2018/01/07/death-hartmanns-mare-endangered-zebra/">Death of Hartmann&#8217;s mare a big loss for endangered zebra subspecies</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/07/curcumin-gut-brain-axis-inflammation/"><img src="//i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/07/curcumin-wiki-800x445.jpg?resize=250%2C250&ssl=1" alt="Evidence of an anti-inflammatory effect was seen in horses given curcumin daily for 30 days. Photo: BroviPL, public domain, via Wikimedia Commons" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Curcumin targets gut-brain axis in reducing inflammation, study finds" href="https://www.horsetalk.co.nz/2018/01/07/curcumin-gut-brain-axis-inflammation/">Curcumin targets gut-brain axis in reducing inflammation, study finds</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.horsetalk.co.nz/2018/01/06/africa-working-horses-app/"><img src="//i0.wp.com/www.horsetalk.co.nz/wp-content/uploads/2018/01/Donkey_Pakistan-Brooke.jpg?resize=250%2C250&ssl=1" alt="An equine health care worker takes a look at a working donkey in Pakistan. © Brooke" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Africa&#8217;s working horses go high-tech with new app" href="https://www.horsetalk.co.nz/2018/01/06/africa-working-horses-app/">Africa&#8217;s working horses go high-tech with new app</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="https://www.horsetalk.co.nz/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="ai_widget-27" class="widget ai_widget clearfix"><div class='code-block code-block-19' style='visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999; margin: 8px 0; text-align: left; clear: both;'>

<div class='ai-ip-data'  countries='NZ' country-list='B' class-name='code-block-19' style='visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;'><span style="font: 8pt arial, helvetica">
<a href="https://www.quartzcasino.co.uk/" target="_blank">Quartz Casino</a><br>
</span></div>
</div>
</aside><aside id="ai_widget-22" class="widget ai_widget clearfix ai-viewport-1"><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Link Unit Feb 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="8672606618"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-40" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://horsetalk.nz" target="_blank"><img src="https://i1.wp.com/www.horsetalk.co.nz/wp-content/uploads/2017/04/directory300-600.jpg?w=800" data-recalc-dims="1"></a><br /></div>
		</aside><aside id="ai_widget-5" class="widget ai_widget clearfix"><h3 class="widget-title"><span>Online deals</span></h3><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "horsetalk-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "707873f730321ebb757beb97f66ab6ca";
amzn_assoc_emphasize_categories = "2619525011,3760911,2335752011,672123011,3760901,16310091,2972638011,2619533011,3375251,165793011";
amzn_assoc_fallback_mode = {"type":"search","value":"horse"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>Top 10 articles &#8211; last 24 hours</span></h3><ul>				<li>
										<a href="https://www.horsetalk.co.nz/2018/01/07/curcumin-gut-brain-axis-inflammation/" class="bump-view" data-bump-view="tp">
						Curcumin targets gut-brain axis in reducing inflammation, study finds					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2018/01/02/lifting-horses-back-meaningless-equestrian-phrase/" class="bump-view" data-bump-view="tp">
						&quot;Lifting&quot; the horse&#039;s back: Another meaningless equestrian phrase					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" class="bump-view" data-bump-view="tp">
						&quot;Am I too fat to ride a horse?&quot;					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" class="bump-view" data-bump-view="tp">
						Normal signs of behaviour before and including foaling in mares					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2015/07/03/cure-closer-sweet-itch-horses/" class="bump-view" data-bump-view="tp">
						Cure closer for sweet itch in horses					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2012/10/18/building-a-riding-arena-thinking-outside-the-rectangle/" class="bump-view" data-bump-view="tp">
						Building a horse-riding arena: Thinking outside the rectangle					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2014/10/07/north-americas-wild-horses-native/" class="bump-view" data-bump-view="tp">
						Are North America&#039;s wild horses native?					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2017/10/28/equine-shoulders-saddle-fit-cartilage-damage-scapula/" class="bump-view" data-bump-view="tp">
						A weight on equine shoulders: Saddle fit and cartilage damage at the scapula					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2012/10/08/laminitis-and-founder/" class="bump-view" data-bump-view="tp">
						Laminitis and founder					</a>
									</li>
							<li>
										<a href="https://www.horsetalk.co.nz/2013/01/09/graze-anatomy-handling-horses-on-small-acreage/" class="bump-view" data-bump-view="tp">
						Graze Anatomy: Handling horses on a small acreage					</a>
									</li>
			</ul></aside>
	</div>

	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="ai_widget-10" class="widget ai_widget clearfix"><div class='code-block code-block-13' style=''>

<div class='ai-rotate' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name='QQ=='>
<a href="https://www.amazon.com/gp/product/B01A9DMYI8?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=B01A9DMYI8&linkId=29a0392ce62dd5beae6211202d32f1a6&ref_=assoc_tag_ph_B01A9DMYI8" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-message.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name='Qg=='>
<a href="https://www.amazon.com/gp/product/B012TD88TU?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=B012TD88TU&linkId=981c9075dc852886a2886687632907c1&ref_=assoc_tag_ph_B012TD88TU" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-mark-russell-300-250.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name='Qw=='>
<a href="https://www.amazon.com/gp/product/1570764727?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=1570764727&linkId=1a712b98d2215e471a64b00d7c44211c&ref_=assoc_tag_ph_1570764727" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-massage.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name='RA=='>
<a href="https://www.amazon.com/gp/product/1570766908?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=1570766908&linkId=4e09d3fb1b773f1b67fd6f91ba2c9315&ref_=assoc_tag_ph_1570766908" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-grooming.jpg"></a>
</div>
</div>
</div>
</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="text-37" class="widget widget_text clearfix"><h3 class="widget-title"><span>Hashtag &#038; handle</span></h3>			<div class="textwidget"><p><a href="https://twitter.com/HorsetalkNZ" target="_blank">@HorsetalkNZ</a> ~~~ <a href="https://twitter.com/search?q=horsetalknz" target="_blank">#HorsetalkNZ</a></p>
</div>
		</aside><aside id="ai_widget-9" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<a href="https://www.horsetalk.co.nz/forms/" target="_blank"><img src="https://www.horsetalk.co.nz/wp-content/uploads/2017/07/forms300x250.jpg"></a></div>
</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="10650-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=19" ></script></div></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Horsetalk" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+horsetalk/" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank"><i class="fa fa-flickr"></i></a></li><li><a href="http://www.stumbleupon.com/stumbler/horsetalk/" target="_blank"><i class="fa fa-stumbleupon"></i></a></li><li><a href="http://horsetalknz.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66008"><a href="https://horsetalk.co.nz/">Home</a></li>
<li id="menu-item-96797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96797"><a href="https://www.horsetalk.co.nz/forms/">Forms</a></li>
<li id="menu-item-66009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66009"><a href="https://www.horsetalk.co.nz/contact/">Contact us</a></li>
<li id="menu-item-69564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69564"><a href="http://horsetalk.nz/listings/stallions/">Stallions</a></li>
<li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.horsetalk.co.nz/books/">Books for sale</a></li>
<li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.horsetalk.co.nz/site-map/">Site Map</a></li>
<li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.horsetalk.co.nz/links/">Links</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2018 <a href="https://www.horsetalk.co.nz/" title="Horsetalk.co.nz" ><span>Horsetalk.co.nz</span></a>. All rights reserved. </div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>


</div><!-- #page -->
<script type='text/javascript'>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</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3e6aa9b0-5ca0-45dd-ab9b-c36d7c831888"></script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.2.16'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/www.horsetalk.co.nz\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.8.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"6f3c4984a3","ajax_url":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","nonce":"1df6e74a3a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.horsetalk.co.nz\/wooster\/?redirect_to=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.horsetalk.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103616840&postid=98271&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7&sig=839ae6a34c7152f4413f6f9d29c536188ec5ee64#parent=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103616840&postid=98271&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7&sig=839ae6a34c7152f4413f6f9d29c536188ec5ee64#parent=https%3A%2F%2Fwww.horsetalk.co.nz%2F2018%2F01%2F08%2Ffire-grazing-wild-horses-better-cattle%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'103616840',post:'98271',tz:'13',srv:'www.horsetalk.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '103616840', '98271' ]);
</script>
</body>
</html>
