<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.horsetalk.co.nz/xmlrpc.php" />
<title>Blooming good show! Little Nutkin meets his floral doppelganger - Horsetalk.co.nz</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Floral artwork featuring 3000 white carnations part of World Horse Welfare&#039;s 90th anniversary celebrations."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" />
<link rel="publisher" href="https://plus.google.com/u/0/+horsetalk/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blooming good show! Little Nutkin meets his floral doppelganger - Horsetalk.co.nz" />
<meta property="og:description" content="Floral artwork featuring 3000 white carnations part of World Horse Welfare&#039;s 90th anniversary celebrations." />
<meta property="og:url" content="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" />
<meta property="og:site_name" content="Horsetalk.co.nz" />
<meta property="article:publisher" content="http://www.facebook.com/Horsetalk" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2017-05-07T20:59:03+12:00" />
<meta property="article:modified_time" content="2017-05-07T21:03:16+12:00" />
<meta property="og:updated_time" content="2017-05-07T21:03:16+12:00" />
<meta property="fb:app_id" content="159691714099167" />
<meta property="og:image" content="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Floral artwork featuring 3000 white carnations part of World Horse Welfare&#039;s 90th anniversary celebrations." />
<meta name="twitter:title" content="Blooming good show! Little Nutkin meets his floral doppelganger - Horsetalk.co.nz" />
<meta name="twitter:site" content="@HorsetalkNZ" />
<meta name="twitter:image" content="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" />
<meta name="twitter:creator" content="@HorsetalkNZ" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Feed" href="http://www.horsetalk.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Comments Feed" href="http://www.horsetalk.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horsetalk.co.nz &raquo; Blooming good show! Little Nutkin meets his floral doppelganger Comments Feed" href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.horsetalk.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/easy-social-share-buttons3-ver4/assets/css/easy-social-share-buttons.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/easy-social-share-buttons3-ver4/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.horsetalk.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/loadmore.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.horsetalk.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.horsetalk.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.5" />
<link rel='shortlink' href='http://www.horsetalk.co.nz/?p=93154' />
<link rel="alternate" type="application/json+oembed" href="http://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.horsetalk.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
#wp-admin-bar-ai-toolbar-settings .ab-icon:before {
  content: '\f111';
  top: 2px;
  color: rgba(240,245,250,.6)!important;
}
#wp-admin-bar-ai-toolbar-settings-default .ab-icon:before {
  top: 0px;
}
#wp-admin-bar-ai-toolbar-settings .ab-icon.on:before {
  color: #00f200!important;
}
#wp-admin-bar-ai-toolbar-settings-default li, #wp-admin-bar-ai-toolbar-settings-default a,
#wp-admin-bar-ai-toolbar-settings-default li:hover, #wp-admin-bar-ai-toolbar-settings-default a:hover {
  border: 1px solid transparent;
}
#wp-admin-bar-ai-toolbar-blocks .ab-icon:before {
  content: '\f135';
}
#wp-admin-bar-ai-toolbar-positions .ab-icon:before {
  content: '\f207';
}
#wp-admin-bar-ai-toolbar-positions-default .ab-icon:before {
  content: '\f522';
}
#wp-admin-bar-ai-toolbar-tags .ab-icon:before {
  content: '\f475';
}
#wp-admin-bar-ai-toolbar-no-insertion .ab-icon:before {
  content: '\f214';
}
#wp-admin-bar-ai-toolbar-processing .ab-icon:before {
  content: '\f464';
}
#wp-admin-bar-ai-toolbar-positions span.up-icon {
  padding-top: 2px;
}
#wp-admin-bar-ai-toolbar-positions .up-icon:before {
  font: 400 20px/1 dashicons;
}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php","essb3_nonce":"b23542bd91","essb3_plugin_url":"http:\/\/www.horsetalk.co.nz\/wp-content\/plugins\/easy-social-share-buttons3-ver4","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":1,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.horsetalk.co.nz\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"newsc","post_id":93154};</script>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<script type="text/javascript" src="http://www.horsetalk.co.nz/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1494152410"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- GA start -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-332442-1', 'auto');
  ga('send', 'pageview');
 </script> 
<!-- GA end -->

<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bhIu02TGCr4OSEacwqm_6l');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script -->

<!-- easy social sharing FB app start -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '888962007882555',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- easy social sharing FB app end -->

<!-- GA page level mobile -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4927051383707817",
    enable_page_level_ads: true
  });
</script>

<!-- GA end -->

<!-- Adsense mobile only overlay start -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4927051383707817",
    enable_page_level_ads: true
  });
</script>

<!-- Adsense mobile only overlay end -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.single .featured-image {
	display: none;
}

span.post-views {
	display: none;
}

 	 
.wp-caption-text {	 	 
 text-align: center;	 	 
 font-size: 13px;	 	 
 color: #000000;	 	 
}	 	 
.entry-content li {	 	 
 line-height: 1.5;	 	 
 font-size: 14px;	 	 
}

#header-left-section {
  width: 36%;
}
#header-right-section {
  width: 64%;
}
@media screen and (max-width: 768px) {
  #header-left-section, #header-right-section {
    float: none;
    width: 100%;
  }
}

/* Remove scroll buttons front page slider 13/4/17 */

.bx-controls.bx-has-controls-direction {
    display: none;
}

/* sorting squished ads 18/4/17 */
.widget iframe {
    max-width: none;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-93154 single-format-standard wp-custom-logo ">

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
						
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/Horsetalk" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+horsetalk/" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank"><i class="fa fa-flickr"></i></a></li><li><a href="http://www.stumbleupon.com/stumbler/horsetalk/" target="_blank"><i class="fa fa-stumbleupon"></i></a></li><li><a href="http://horsetalknz.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.horsetalk.co.nz/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="90" src="http://www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90.jpg 400w, http://www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90-300x68.jpg 300w, http://www.horsetalk.co.nz/wp-content/uploads/2017/03/cropped-horsetalk400x90-150x34.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://www.horsetalk.co.nz/" title="Horsetalk.co.nz" rel="home">Horsetalk.co.nz</a>
								</h3>
																						<p id="site-description">equine news, research, and information</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="ai_widget-12" class="widget ai_widget clearfix"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive top header 768 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="9408062618"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://www.horsetalk.co.nz/" title="Horsetalk.co.nz"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-92452" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-92452"><a href="http://www.horsetalk.co.nz/product-category/forms/">Buy Forms</a></li>
<li id="menu-item-92392" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-92392"><a href="http://www.horsetalk.co.nz/product-category/books/">Buy books</a></li>
<li id="menu-item-87582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87582"><a href="http://horsetalk.nz">Directory</a></li>
<li id="menu-item-65882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65882"><a href="http://www.horsetalk.co.nz/category/research/">Research</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://www.horsetalk.co.nz/category/breeding/">Breeding</a></li>
<li id="menu-item-65883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65883"><a href="http://www.horsetalk.co.nz/category/training/">Training</a></li>
<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="http://www.horsetalk.co.nz/category/reviews/">Culture</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://www.horsetalk.co.nz/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-66066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66066"><a href="http://www.horsetalk.co.nz/category/parasite-series/">Parasite series</a></li>
</ul>
</li>
<li id="menu-item-87772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87772"><a href="http://www.horsetalk.co.nz/category/features/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-87619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87619"><a href="http://www.horsetalk.co.nz/category/news/">News</a></li>
	<li id="menu-item-87675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87675"><a href="http://www.horsetalk.co.nz/daily-article-archive/">Article archive</a></li>
</ul>
</li>
<li id="menu-item-91612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91612"><a href="http://www.horsetalk.co.nz/newsletter/">e-News</a></li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="http://www.horsetalk.co.nz/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class='code-block code-block-7 ai-viewport-1' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 728x90 Feb 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2999486616"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-9 ai-viewport-2' style='margin: 8px 0;'>
<a href="http://www.horsetalk.co.nz/product-category/forms/" target="_blank"><img src="http://horsetalk.co.nz/wp-content/uploads/2015/05/forms-468x60.jpg"></a></div>

				
<article id="post-93154" class="post-93154 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news">
	
   
         <div class="featured-image">
                     <a href="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" class="image-popup"><img width="800" height="445" src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Nutkin meets his doppelganger, in the form of a spectacular floral artwork by Judith Blacklock comprising nearly 3000 white carnations. The floral horse was created to mark World Horse Welfare&#039;s 90th anniversary. Photo: World Horse Welfare" srcset="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg 800w, http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1-300x167.jpg 300w, http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1-510x284.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /></a>
               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.horsetalk.co.nz/category/latest/" style="background:#81d742" rel="category tag">Latest</a>&nbsp;<a href="http://www.horsetalk.co.nz/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Blooming good show! Little Nutkin meets his floral doppelganger   		</h1>
   	</header>

   	<div class="below-entry-meta">
	  <span class="posted-on"><a href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="8:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-07T20:59:03+00:00">May 7, 2017</time><time class="updated" datetime="2017-05-07T21:03:16+00:00">May 7, 2017</time></a></span>
	  <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>

	  <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">167 Views</span></span>
	  		 <span class="comments"><a href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
	  </div>
   	<div class="entry-content clearfix">
   		<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_bold-retina essb_164135484 print-no" id="essb_displayed_top_164135484" data-essb-postid="93154" data-essb-position="top" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="inside" data-essb-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-twitter-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-instance="164135484"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="inside"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">2</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;facebook_advanced&#39;,&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="1" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Blooming+good+show%21+Little+Nutkin+meets+his...&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;counturl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;twitter&#39;,&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;google&#39;,&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="1" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb_toggle_more_popup(&#39;164135484&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_164135484 essb_morepopup_top" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb_toggle_less_popup('164135484'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_164135484"><div class="essb_links essb_displayed_more_popup essb_share essb_template_bold-retina essb_881983701 essb_width_columns_3 print-no" id="essb_displayed_more_popup_881983701" data-essb-postid="93154" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="left" data-essb-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-twitter-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-instance="881983701"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;facebook_advanced&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Blooming+good+show%21+Little+Nutkin+meets+his...&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;counturl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;twitter&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;google&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;linkedin&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://digg.com/submit?phase=2amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;digg&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&v=5" title="" onclick="essb_window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&v=5&#39;,&#39;del&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;stumbleupon&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&u=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&u=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;tumblr&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;vk&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&title=Blooming%2Bgood%2Bshow%2521%2BLittle%2BNutkin%2Bmeets%2Bhis%2Bfloral%2Bdoppelganger&description=Floral+artwork+featuring+3000+white+carnations+part+of+World+Horse+Welfare%27s+90th+anniversary+celebrations.&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb_window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&title=Blooming%2Bgood%2Bshow%2521%2BLittle%2BNutkin%2Bmeets%2Bhis%2Bfloral%2Bdoppelganger&description=Floral+artwork+featuring+3000+white+carnations+part+of+World+Horse+Welfare%27s+90th+anniversary+celebrations.&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;reddit&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&text=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&via=@HorsetalkNZ&picture=&count=horizontal&source=button" title="" onclick="essb_window(&#39;https://bufferapp.com/add?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&text=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&via=@HorsetalkNZ&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&pic=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" title="" onclick="essb_window(&#39;http://service.weibo.com/share/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&pic=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&#39;,&#39;weibo&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;pocket&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;xing&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;ok&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;mwp&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '881983701', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.meneame.net/submit.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;meneame&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&n=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&n=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;blogger&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;amazon&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;yahoomail&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;aol&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&h=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&h=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;newsvine&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://news.ycombinator.com/submitlink?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;hackernews&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.evernote.com/clip.action?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;evernote&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://myspace.com/post?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;myspace&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;http://connect.mail.ru/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;mailru&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://www.viadeo.com/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;viadeo&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'line', '881983701', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;flipboard&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb_tracking_only('', 'comments', '881983701', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&image=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&yumtype=button" title="" onclick="essb_window(&#39;http://www.yummly.com/urb/verify?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&image=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;sms:&body=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;sms&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'viber', '881983701', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'telegram', '881983701', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('881983701'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://web.skype.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;skype&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=888962007882555&link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=888962007882555&link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://story.kakao.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;kakaotalk&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Blooming good show! Little Nutkin meets his floral doppelganger&event=%3Ca+href%3D%22http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F%22%3EBlooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger%3C%2Fa%3E" title="" onclick="essb_window(&#39;http://www.livejournal.com/update.bml?subject=Blooming good show! Little Nutkin meets his floral doppelganger&event=%3Ca+href%3D%22http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F%22%3EBlooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;yammer&#39;,&#39;881983701&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_164135484" onclick="essb_toggle_less_popup('164135484'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-881983701 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('881983701');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-881983701" onclick="essb_subscribe_popup_close('881983701');"></div><figure id="attachment_93155" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-93155" src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" alt="Nutkin meets his doppelganger, in the form of a spectacular floral artwork by Judith Blacklock comprising nearly 3000 white carnations. The floral horse was created to mark World Horse Welfare's 90th anniversary. Photo: World Horse Welfare" width="800" height="445" srcset="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg 800w, http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1-300x167.jpg 300w, http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1-510x284.jpg 510w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Nutkin meets his doppelganger, in the form of a spectacular floral artwork by Judith Blacklock comprising nearly 3000 white carnations. The floral horse was created to mark World Horse Welfare&#8217;s 90th anniversary. Photo: World Horse Welfare</figcaption></figure>
<p>A pony helped by World Horse Welfare has met its doppelganger made from white flowers as part of celebrations to mark the charity&#8217;s 90th anniversary.<span id="more-93154"></span></p>
<p>Nutkin paid a visit to the Royal Hospital Chelsea to view the floral creation. It was created by florist Judith Blacklock and features almost 3000 white carnations.</p>
<p>Nutkin’s story is reminiscent of many horses and ponies who have come into the charity&#8217;s care over the last nine decades.</p>
<p>He was discovered as part of a large group of horses and ponies who were not receiving the care they needed due to their owners no longer being able to cope.</p>
<p>Nutkin was just a few months old, underweight and suffering from a lice infestation.</p>
<p>He went to the charity&#8217;s Hall Farm Rescue and Rehoming Centre where he underwent rehabilitation before being backed and rehomed as a fantastic child’s pony.</p><div class='code-block code-block-8 ai-viewport-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive 728x90 Feb 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="2999486616"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>He is now living with Leah Fowler, whose four-year-old daughter Darcy rides him regularly.</p>
<p>The charity&#8217;s chief executive, Roly Owers, described the floral sculpture as a symbol of hope and compassion for invisible, or disadvantaged, horses everywhere.</p><div class='code-block code-block-4 ai-viewport-1' style='margin: 12px 18px 12px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Unit 10 July 2015 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="6546741810"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&#8220;We are committed to keeping horse welfare on the political agenda,&#8221; he said.</p>
<p>&#8220;Horses may well be less ‘visible’ now than in our history, but their importance is certainly no less relevant. Not only does the equestrian sector contribute significantly to our economy to the tune of around £8 billion, but there is strong evidence which points to this lack of visibility being the root cause of many of the welfare problems experienced by thousands of horses every day.</p>
<p>&#8220;Horses still hold a status in society, but aside from the multimillion-pound sport horses seen on our racetracks and competing to bring home Olympic medals, the picture is a very different one indeed with a widespread epidemic of horses and ponies of a low financial value changing hands for as little as £5 – less than a bunch of carnations − or worse, with absolutely no monetary value at all.&#8221;</p>
<p>Owers said the charity&#8217;s latest figures suggested there were an estimated 3400 or more vulnerable horses in Britain today.</p>
<p>&#8220;So whilst we celebrate the charity’s achievements of the last 90 years, we remain fully committed to our vision of a world where every horse is treated with the respect, compassion and understanding that they deserve over decades to come.&#8221;</p>
<p>The floral artwork will now travel to the charity’s Norfolk head office to feature in its upcoming campaign to stop the long-distance transport of horses across Europe for slaughter, which is entirely fitting given the charity&#8217;s roots.</p>
<p>It was founded in 1927 by Ada Cole after she witnessed the horrific conditions in which thousands of horses were transported from Britain to Europe for slaughter.</p>
<p>The charity still continues her campaign to stop the long distance transport of horses across continental Europe to slaughter, marking a number of milestones over the years that have dramatically improved conditions for the thousands of horses who still endure these journeys.</p>
<p>World Horse Welfare rescues and rehomes horses in Britain through its four centres, as well as training and upskilling communities in developing countries that are reliant on horses for their livelihoods. The charity advises sport regulators on horse welfare and represents the horse at the very highest levels of central Government. It also provides vital education initiatives to help tackle the most common welfare problems at source.</p>
<p>It will be exhibiting a garden at the Royal Horticultural Society&#8217;s Chelsea Flower Show later this month which tells the moving story of a neglected pony, through plantings, rustic structures and a unique horse sculpture made of horseshoes donated by various &#8220;personalities&#8221; in the equestrian world.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_bold-retina essb_981982610 print-no" id="essb_displayed_bottom_981982610" data-essb-postid="93154" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="inside" data-essb-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-twitter-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-instance="981982610"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="inside"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">2</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;facebook_advanced&#39;,&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="1" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Blooming+good+show%21+Little+Nutkin+meets+his...&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;counturl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;twitter&#39;,&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;google&#39;,&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="1" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb_toggle_more_popup(&#39;981982610&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_981982610 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb_toggle_less_popup('981982610'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_981982610"><div class="essb_links essb_displayed_more_popup essb_share essb_template_bold-retina essb_1893879919 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1893879919" data-essb-postid="93154" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="bold-retina" data-essb-counter-pos="left" data-essb-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-twitter-url="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" data-essb-instance="1893879919"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=888962007882555&amp;display=popup&amp;name=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;redirect_uri=https://www.facebook.com&picture=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;facebook_advanced&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Blooming+good+show%21+Little+Nutkin+meets+his...&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;counturl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;twitter&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;google&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;linkedin&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://digg.com/submit?phase=2amp;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;digg&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&v=5" title="" onclick="essb_window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&v=5&#39;,&#39;del&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;stumbleupon&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&u=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&u=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;tumblr&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;vk&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&title=Blooming%2Bgood%2Bshow%2521%2BLittle%2BNutkin%2Bmeets%2Bhis%2Bfloral%2Bdoppelganger&description=Floral+artwork+featuring+3000+white+carnations+part+of+World+Horse+Welfare%27s+90th+anniversary+celebrations.&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb_window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&title=Blooming%2Bgood%2Bshow%2521%2BLittle%2BNutkin%2Bmeets%2Bhis%2Bfloral%2Bdoppelganger&description=Floral+artwork+featuring+3000+white+carnations+part+of+World+Horse+Welfare%27s+90th+anniversary+celebrations.&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;reddit&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&text=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&via=@HorsetalkNZ&picture=&count=horizontal&source=button" title="" onclick="essb_window(&#39;https://bufferapp.com/add?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&text=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&via=@HorsetalkNZ&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&pic=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg" title="" onclick="essb_window(&#39;http://service.weibo.com/share/share.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&pic=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&#39;,&#39;weibo&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;pocket&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;xing&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;ok&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;mwp&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1893879919', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://www.meneame.net/submit.php?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;meneame&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&n=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&n=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;blogger&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;amazon&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://compose.mail.yahoo.com/?body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;yahoomail&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&ui=2&tf=1" title="" onclick="essb_window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&body=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;aol&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&h=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&h=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;newsvine&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://news.ycombinator.com/submitlink?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&t=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;hackernews&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;http://www.evernote.com/clip.action?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;evernote&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://myspace.com/post?u=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;myspace&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations." title="" onclick="essb_window(&#39;http://connect.mail.ru/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&description=Floral artwork featuring 3000 white carnations part of World Horse Welfare\&#039;s 90th anniversary celebrations.&#39;,&#39;mailru&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://www.viadeo.com/?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&amp;title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;viadeo&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'line', '1893879919', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&#39;,&#39;flipboard&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb_tracking_only('', 'comments', '1893879919', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&image=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&yumtype=button" title="" onclick="essb_window(&#39;http://www.yummly.com/urb/verify?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&title=Blooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger&image=http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;sms:&body=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;sms&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'viber', '1893879919', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger%20http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_tracking_only('', 'telegram', '1893879919', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('1893879919'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://web.skype.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;skype&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=888962007882555&link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=888962007882555&link=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/" title="" onclick="essb_window(&#39;https://story.kakao.com/share?url=http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/&#39;,&#39;kakaotalk&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Blooming good show! Little Nutkin meets his floral doppelganger&event=%3Ca+href%3D%22http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F%22%3EBlooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger%3C%2Fa%3E" title="" onclick="essb_window(&#39;http://www.livejournal.com/update.bml?subject=Blooming good show! Little Nutkin meets his floral doppelganger&event=%3Ca+href%3D%22http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F%22%3EBlooming+good+show%21+Little+Nutkin+meets+his+floral+doppelganger%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F" title="" onclick="essb_window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Blooming%20good%20show!%20Little%20Nutkin%20meets%20his%20floral%20doppelganger http%3A%2F%2Fwww.horsetalk.co.nz%2F2017%2F05%2F07%2Fblooming-good-show-nutkin-flower-doppelganger%2F&#39;,&#39;yammer&#39;,&#39;1893879919&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_981982610" onclick="essb_toggle_less_popup('981982610'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1893879919 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('1893879919');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1893879919" onclick="essb_subscribe_popup_close('1893879919');"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1 ai-viewport-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tablet instory -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1972745015"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-3 ai-viewport-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tablet instory -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="1972745015"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.horsetalk.co.nz/2017/05/07/esnz-complicated-circumstances-endurance/" rel="prev"><span class="meta-nav">&larr;</span> ESNZ addresses &#8220;complicated circumstances&#8221; around Endurance</a></li>
				<li class="next"></li>
			</ul>
				
			
			
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.horsetalk.co.nz/2015/08/26/countdown-scotland-european-eventing-champs/" title="Countdown on to Scotland&#8217;s European eventing champs">
               <img width="166" height="205" src="http://www.horsetalk.co.nz/wp-content/uploads/2013/05/nicolas-touzaint-crocket.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Nicolas Touzaint and Crocket 30." />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.horsetalk.co.nz/2015/08/26/countdown-scotland-european-eventing-champs/" rel="bookmark" title="Countdown on to Scotland&#8217;s European eventing champs">Countdown on to Scotland&#8217;s European eventing champs</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.horsetalk.co.nz/2015/08/26/countdown-scotland-european-eventing-champs/" title="8:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-26T08:55:17+00:00">August 26, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.horsetalk.co.nz/2015/08/26/countdown-scotland-european-eventing-champs/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.horsetalk.co.nz/2016/02/06/kaley-cuoco-nails-perfect-room-horse-lovers/" title="Kaley Cuoco nails the perfect room for horse lovers">
               <img width="205" height="205" src="http://www.horsetalk.co.nz/wp-content/uploads/2016/02/kaley_cuoco_hermes_finish2.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Hermes&#039; &quot;Finish&quot; wallpaper." srcset="http://www.horsetalk.co.nz/wp-content/uploads/2016/02/kaley_cuoco_hermes_finish2.jpg 600w, http://www.horsetalk.co.nz/wp-content/uploads/2016/02/kaley_cuoco_hermes_finish2-250x250.jpg 250w, http://www.horsetalk.co.nz/wp-content/uploads/2016/02/kaley_cuoco_hermes_finish2-300x300.jpg 300w" sizes="(max-width: 205px) 100vw, 205px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.horsetalk.co.nz/2016/02/06/kaley-cuoco-nails-perfect-room-horse-lovers/" rel="bookmark" title="Kaley Cuoco nails the perfect room for horse lovers">Kaley Cuoco nails the perfect room for horse lovers</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.horsetalk.co.nz/2016/02/06/kaley-cuoco-nails-perfect-room-horse-lovers/" title="9:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-06T09:40:07+00:00">February 6, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.horsetalk.co.nz/author/horsetalk-co-nz/" title="Horsetalk.co.nz">Horsetalk.co.nz</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.horsetalk.co.nz/2016/02/06/kaley-cuoco-nails-perfect-room-horse-lovers/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.horsetalk.co.nz/2012/06/19/colombian-rider-wins-world-jumping-challenge/" rel="bookmark" title="Colombian rider wins World Jumping Challenge">Colombian rider wins World Jumping Challenge</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.horsetalk.co.nz/2012/06/19/colombian-rider-wins-world-jumping-challenge/" title="8:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-06-19T08:58:24+00:00">June 19, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.horsetalk.co.nz/author/louise-parkes/" title="Louise Parkes">Louise Parkes</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.horsetalk.co.nz/2012/06/19/colombian-rider-wins-world-jumping-challenge/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.horsetalk.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-newsletter-signup"><label for="mailster_newsletter_signup"><input name="newsletter_signup" type="checkbox" id="mailster_newsletter_signup" value="1" /> Sign up to our newsletter</label></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.horsetalk.co.nz/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=lvBhnnwLDQLIzlqJ" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="lvBhnnwLDQLIzlqJ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.horsetalk.co.nz/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.horsetalk.co.nz/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75943be492" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-35" class="widget widget_text clearfix"><h3 class="widget-title"><span>Google Search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '011064638546403068924:lsa4gc8u3z8';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside><div class='ai-viewport-1'><aside id="ai_widget-17" class="widget ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad - side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="7320438210"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div><aside id="ai_widget-7" class="widget ai_widget clearfix"><div class='code-block code-block-11' style='margin: 8px 0;'>
<a href="http://bit.ly/2cBzA34" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2016/05/aif300x100.jpg" / width="300" height="100"></a></div>
</aside><aside id="ai_widget-8" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<a href="http://horsetalk.co.nz/forms-for-download/" target="_blank"><img src="http://horsetalk.co.nz/wp-content/uploads/2015/05/forms-468x60.jpg"></a></div>
</aside><aside id="text-36" class="widget widget_text clearfix">			<div class="textwidget"><div style="width: 45%; padding: 0 10px 0 0; float: left;">
<p><span style="font: 8pt arial, helvetica"><br />
<font color="#411ADF"><b>STUD SITES</b></font><br />
<a href="http://crabbet.co.nz" target="_blank">Aurora Pure Crabbets</a><br />
<a href="http://www.appaloosa.co.nz/" target="_blank">Earina Appaloosas</a><br />
<a href="http://gerzannestud.com/" target="_blank">Gerzanne Arabians</a><br />
<a href="http://www.nzwarmbloodponies.co.nz/" target="_blank">Kaitake Sport Ponies</a><br />
<a href="https://www.facebook.com/KazmereStud" target="_blank">Kazmere Stud</a><br />
<a href="/tallyho/" target="_blank">Tallyho Connemaras</a><br />
<a href="http://www.hanoverian.co.nz/" target="_blank">Vollrath Hanoverians</a></p>
<p><span style="font: 8pt arial, helvetica"><br />
<font color="#411ADF"><b>ORGANISATIONS</b></font><span style="font: 8pt arial, helvetica"><br />
<A HREF="http://connemaras.co.nz/" target="_blank">NZ Connemara Soc.</A><br />
<A HREF="http://www.nzfarriers.co.nz/" target="_blank">NZ Farriers Assn.</A><br />
<A HREF="http://www.anzfhs.org.au" target="_blank">Aust/NZ Friesian Soc.</A><br />
<A HREF="http://www.nzhanoverian.com/" target="_blank">NZ Hanoverian Soc.</A><br />
<A HREF="http://irishhorse.org.nz/" target="_blank">Irish Draught Horse Soc.</A><br />
<a target="_top" href="http://horsetalk.co.nz/advertise/"><u>Advertising Options</u></a></p>
</div>
<div style="width: 49%; padding: 0 3px 0 0; float: right;">
<p><span style="font: 8pt arial, helvetica"><br />
<font color="#411ADF"><b>HOME SITES</b></font><br />
<span style="font: 8pt arial, helvetica"><a href="http://breedezy.com" target="_blank">Breed-Ezy Foaling Alarms</a><br />
<a href="http://bryantfarrier.co.nz/" target="_blank">Bryant Farrier Ltd</a><br />
<a href="http://www.jumprails.co.nz/" target="_blank">Jump Rails</a><br />
<a href="http://www.naturallyequine.com/" target="_blank">Naturally Equine</a><br />
<a href="http://www.roddywood.com" target="_blank">Roddy Wood Polo</a></p>
<div class='code-block code-block-19' style='visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999; margin: 8px 0; text-align: left;'>
<div class='ai-ip-data'  countries='NZ' country-list='B' class-name='code-block-19' style='visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;'><span style="font: 8pt arial, helvetica"><br />
<a href="http://www.bestfreebetbonus.com.au/bookmaker-reviews/crownbet/" target="_blank">CrownBet review</a><br />
<a href="http://www.aussiefreebets.com.au/bookmaker-reviews/ladbrokes-betting-review/" target="_blank">Ladbrokes review</a><br />
<a href="http://www.freebetcompare.com.au/bookmakers/sportsbet-review/" target="_blank">Sportsbet review</a><br />
<a href="http://www.freebetvouchers.com.au/bookies/william-hill-review/" target="_blank">William Hill review</a><br />
<a href="http://www.freebetcoupons.com.au/bookmaker-reviews/bet365/" target="_blank">Bet365 review</a><br /></span></div>
</div>
<div class='code-block code-block-14' style='margin: 8px 0; text-align: left;'>
<a href="http://hanoverian.co.nz" target="_blank"><img src="http://horsetalk.co.nz/wp-content/uploads/2015/05/vollrath110.gif" width="125" height="125"/></a></div>
</p>
</div>
<div style="clear: both;"></div>
</div>
		</aside>	
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/paul-tapner-horror-badminton-fall/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/Paul-Tapner-fall-800-250x250.jpg" alt="Paul Tapner&#8217;s horror rotational fall at Badminton" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Paul Tapner's horror rotational fall at Badminton" href="http://www.horsetalk.co.nz/2017/05/07/paul-tapner-horror-badminton-fall/">Paul Tapner's horror rotational fall at Badminton</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2012/10/as-foaling2-250x246.jpg" alt="This mare foaled in the afternoon, four hours after these photos were taken." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Normal signs of behaviour before and including foaling in mares" href="http://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/">Normal signs of behaviour before and including foaling in mares</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/06/horse-personalitys-influence-learning-french-study/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/learning-study-800x445-250x250.jpg" alt="Sequential screenshots of a typical learning trial. (A) The horse is ready in the starting position. (B) The experimenter is giving stage 1 indication toward the left compartment. (C) The horse is entering the left compartment. (D) The horse has successfully entered the left compartment and is going to receive a food reward in the left bucket" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Horse personality's influence on learning seen in French study" href="http://www.horsetalk.co.nz/2017/05/06/horse-personalitys-influence-learning-french-study/">Horse personality's influence on learning seen in French study</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/germans-kiwis-dominate-badminton-horse-trials-cross-country/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/ingrid-klimke-hale-bob-250x250.jpg" alt="Ingrid Klimke and Horseware Hale Bob have taken the lead on a very influential cross country day at Badminton. © FEI/Jon Stroud" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Germans and Kiwis dominate Badminton Horse Trials cross-country" href="http://www.horsetalk.co.nz/2017/05/07/germans-kiwis-dominate-badminton-horse-trials-cross-country/">Germans and Kiwis dominate Badminton Horse Trials cross-country</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/06/aussie-burton-badminton-dressage-lead/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/Chris-Burton_Graf-Liberty800-250x250.jpg" alt="Christopher Burton and Graf Liberty lead after the dressage phase at the Badminton Horse Trials. © Mike Bain" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title=""Burto" breaks into Badminton lead; Brits shut out of dressage top 10" href="http://www.horsetalk.co.nz/2017/05/06/aussie-burton-badminton-dressage-lead/">"Burto" breaks into Badminton lead; Brits shut out of dressage top 10</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/flower-horse-1-250x250.jpg" alt="Nutkin meets his doppelganger, in the form of a spectacular floral artwork by Judith Blacklock comprising nearly 3000 white carnations. The floral horse was created to mark World Horse Welfare&#039;s 90th anniversary. Photo: World Horse Welfare" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Blooming good show! Little Nutkin meets his floral doppelganger" href="http://www.horsetalk.co.nz/2017/05/07/blooming-good-show-nutkin-flower-doppelganger/">Blooming good show! Little Nutkin meets his floral doppelganger</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/esnz-complicated-circumstances-endurance/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/04/endurance-800_3726-250x250.jpg" alt="How many extra rules and constraints filter down to lower levels of competition that were intended to police competitions at the highest levels? One only has to look at endurance to see this effect at work." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="ESNZ addresses &#8220;complicated circumstances&#8221; around Endurance" href="http://www.horsetalk.co.nz/2017/05/07/esnz-complicated-circumstances-endurance/">ESNZ addresses &#8220;complicated circumstances&#8221; around Endurance</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/paul-tapner-horror-badminton-fall/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/Paul-Tapner-fall-800-250x250.jpg" alt="Paul Tapner&#8217;s horror rotational fall at Badminton" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Paul Tapner&#8217;s horror rotational fall at Badminton" href="http://www.horsetalk.co.nz/2017/05/07/paul-tapner-horror-badminton-fall/">Paul Tapner&#8217;s horror rotational fall at Badminton</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/irish-jump-hero-papillon-dies-25/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/papillon-250x223.jpg" alt="Irish jumps hero Papillon dies at 25" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Irish jumps hero Papillon dies at 25" href="http://www.horsetalk.co.nz/2017/05/07/irish-jump-hero-papillon-dies-25/">Irish jumps hero Papillon dies at 25</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.horsetalk.co.nz/2017/05/07/germans-kiwis-dominate-badminton-horse-trials-cross-country/"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/05/ingrid-klimke-hale-bob-250x250.jpg" alt="Ingrid Klimke and Horseware Hale Bob have taken the lead on a very influential cross country day at Badminton. © FEI/Jon Stroud" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Germans and Kiwis dominate Badminton Horse Trials cross-country" href="http://www.horsetalk.co.nz/2017/05/07/germans-kiwis-dominate-badminton-horse-trials-cross-country/">Germans and Kiwis dominate Badminton Horse Trials cross-country</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.horsetalk.co.nz/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-41" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.horsetalk.co.nz/product-category/forms/" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/04/forms300-600.jpg"></a><br /></div>
		</aside><div class='ai-viewport-1'><aside id="ai_widget-22" class="widget ai_widget clearfix"><div class='code-block code-block-20' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Link Unit Feb 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4927051383707817"
     data-ad-slot="8672606618"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"></p>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=168QXD5PG9CTS72PXK02&f=ifr&linkID=aa70d6b54d7c646881cc67c0e9ec7141&t=horsetalk-20&tracking_id=horsetalk-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

</div>
		</aside><aside id="text-40" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://horsetalk.nz" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2017/04/directory300-600.jpg"></a><br /></div>
		</aside><aside id="ai_widget-5" class="widget ai_widget clearfix"><h3 class="widget-title"><span>Online deals</span></h3><div class='code-block code-block-10' style='margin: 8px 0;'>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "horsetalk-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "707873f730321ebb757beb97f66ab6ca";
amzn_assoc_emphasize_categories = "2619525011,3760911,2335752011,672123011,3760901,16310091,2972638011,2619533011,3375251,165793011";
amzn_assoc_fallback_mode = {"type":"search","value":"horse"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>Top 10 articles &#8211; last 24 hours</span></h3><ul>				<li>
										<a href="http://www.horsetalk.co.nz/2017/05/07/paul-tapner-horror-badminton-fall/" class="bump-view" data-bump-view="tp">
						Paul Tapner&#039;s horror rotational fall at Badminton					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2012/10/17/foaling-in-mares/" class="bump-view" data-bump-view="tp">
						Normal signs of behaviour before and including foaling in mares					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/05/06/horse-personalitys-influence-learning-french-study/" class="bump-view" data-bump-view="tp">
						Horse personality&#039;s influence on learning seen in French study					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/05/07/germans-kiwis-dominate-badminton-horse-trials-cross-country/" class="bump-view" data-bump-view="tp">
						Germans and Kiwis dominate Badminton Horse Trials cross-country					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/05/06/aussie-burton-badminton-dressage-lead/" class="bump-view" data-bump-view="tp">
						&quot;Burto&quot; breaks into Badminton lead; Brits shut out of dressage top 10					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/04/30/therapeutic-riding-physical-review/" class="bump-view" data-bump-view="tp">
						Therapeutic riding of value to those with physical challenges, review concludes					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2015/08/18/too-fat-ride-horse/" class="bump-view" data-bump-view="tp">
						&quot;Am I too fat to ride a horse?&quot;					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2012/10/18/building-a-riding-arena-thinking-outside-the-rectangle/" class="bump-view" data-bump-view="tp">
						Building a horse-riding arena: Thinking outside the rectangle					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/05/04/ride-road-safety-nz/" class="bump-view" data-bump-view="tp">
						Ride for Road Safety in NZ hopes to draw nearly 1000 participants					</a>
									</li>
							<li>
										<a href="http://www.horsetalk.co.nz/2017/04/27/irish-saddle-maker-breaks-equestrian-tradition/" class="bump-view" data-bump-view="tp">
						Irish saddle maker breaks with equestrian tradition					</a>
									</li>
			</ul></aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="ai_widget-10" class="widget ai_widget clearfix"><div class='code-block code-block-13' style=''>

<div class='ai-rotate' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;'>
<a href="https://www.amazon.com/gp/product/B01A9DMYI8?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=B01A9DMYI8&linkId=29a0392ce62dd5beae6211202d32f1a6&ref_=assoc_tag_ph_B01A9DMYI8" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-message.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;'>
<a href="https://www.amazon.com/gp/product/B012TD88TU?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=B012TD88TU&linkId=981c9075dc852886a2886687632907c1&ref_=assoc_tag_ph_B012TD88TU" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-mark-russell-300-250.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;'>
<a href="https://www.amazon.com/gp/product/1570764727?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=1570764727&linkId=1a712b98d2215e471a64b00d7c44211c&ref_=assoc_tag_ph_1570764727" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-massage.jpg"></a>
</div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;'>
<a href="https://www.amazon.com/gp/product/1570766908?ie=UTF8&tag=horsetalk-20&camp=1789&creative=9325&linkCode=pr6&creativeASIN=1570766908&linkId=4e09d3fb1b773f1b67fd6f91ba2c9315&ref_=assoc_tag_ph_1570766908" target="_blank"><img src="http://www.horsetalk.co.nz/wp-content/uploads/2016/08/amazon-grooming.jpg"></a>
</div>
</div>
</div>
</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="text-37" class="widget widget_text clearfix"><h3 class="widget-title"><span>Hashtag &#038; handle</span></h3>			<div class="textwidget"><p><a href="https://twitter.com/HorsetalkNZ" target="_blank">@HorsetalkNZ</a> ~~~ <a href="https://twitter.com/search?q=horsetalknz" target="_blank">#HorsetalkNZ</a></p>
</div>
		</aside><aside id="ai_widget-9" class="widget ai_widget clearfix"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<a href="http://horsetalk.co.nz/forms-for-download/" target="_blank"><img src="http://horsetalk.co.nz/wp-content/uploads/2015/05/forms-468x60.jpg"></a></div>
</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="text-42" class="widget widget_text clearfix">			<div class="textwidget"><div id="10650-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=10650&formatId=19" ></script></div></div>
		</aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/Horsetalk" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/HorsetalkNZ" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+horsetalk/" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/horsetalknz/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://nz.pinterest.com/horsetalknz/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/user/HorsetalkNZ" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://nz.linkedin.com/in/horsetalk" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.flickr.com/photos/horsetalknz/" target="_blank"><i class="fa fa-flickr"></i></a></li><li><a href="http://www.stumbleupon.com/stumbler/horsetalk/" target="_blank"><i class="fa fa-stumbleupon"></i></a></li><li><a href="http://horsetalknz.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a></li>				</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu clearfix">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66008"><a href="http://horsetalk.co.nz/">Home</a></li>
<li id="menu-item-77433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77433"><a href="http://www.horsetalk.co.nz/shop/">Buy Horse Stuff</a></li>
<li id="menu-item-66009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66009"><a href="http://www.horsetalk.co.nz/contact/">Contact us</a></li>
<li id="menu-item-69564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69564"><a href="http://horsetalk.nz/listings/stallions/">Stallions</a></li>
<li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="http://www.horsetalk.co.nz/?page_id=4754">Horse books</a></li>
<li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="http://www.horsetalk.co.nz/site-map/">Site Map</a></li>
<li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="http://www.horsetalk.co.nz/links/">Links</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright ©  2017 <a href="http://www.horsetalk.co.nz/" title="Horsetalk.co.nz" ><span>Horsetalk.co.nz</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
	<script type='text/javascript'>
jQuery(function($){$("div.ai-rotate").each(function(){var rotate_options=$(".ai-rotate-option",this);var random_index=Math.floor(Math.random()*rotate_options.length);rotate_options.hide();$(rotate_options[random_index]).css({"display":"","visibility":"","position":"","width":"","height":"","top":"","left":""});$(this).css({"position":""})})});jQuery(function($){function getParameterByName(name,url){if(!url)url=window.location.href;name=name.replace(/[\[\]]/g,"\$&");var regex=new RegExp("[?&]"+name+"(=([^&#]*)|&|#|$)"),results=regex.exec(url);if(!results)return null;if(!results[2])return"";return decodeURIComponent(results[2].replace(/\+/g," "))}var javascript_debugging=false;var nonce="1715acbc6c";var site_url="";var page=site_url+"/wp-admin/admin-ajax.php?action=ai_data&ip-data=ip-address-country&ai_check="+
nonce;var debug_ip_address=getParameterByName("ai-debug-ip-address");if(debug_ip_address!=null)page+="&ai-debug-ip-address="+debug_ip_address;var debug_ip_address=getParameterByName("ai-debug-country");if(debug_ip_address!=null)page+="&ai-debug-country="+debug_ip_address;var enable_block=false;$.get(page,function(ip_data){if(javascript_debugging)console.log("Ajax call data: "+ip_data);$("div.ai-ip-data").each(function(){var ip_data_array=ip_data.split(",");var ip_address=ip_data_array[0];var country=
ip_data_array[1];var block_div=$("."+$(this).attr("class-name"));enable_block=true;var found=false;var ip_addresses_list=$(this).attr("ip-addresses");if(typeof ip_addresses_list!="undefined"){var ip_address_array=ip_addresses_list.split(",");var ip_address_list_type=$(this).attr("ip-address-list");$.each(ip_address_array,function(index,list_ip_address){if(list_ip_address.charAt(0)=="*")if(list_ip_address.charAt(list_ip_address.length-1)=="*"){list_ip_address=list_ip_address.substr(1,list_ip_address.length-
2);if(ip_address.indexOf(list_ip_address)!=-1){found=true;return false}}else{list_ip_address=list_ip_address.substr(1);if(ip_address.substr(-list_ip_address.length)==list_ip_address){found=true;return false}}else if(list_ip_address.charAt(list_ip_address.length-1)=="*"){list_ip_address=list_ip_address.substr(0,list_ip_address.length-1);if(ip_address.indexOf(list_ip_address)==0){found=true;return false}}else if(list_ip_address=="#"&&ip_address==""){found=true;return false}else if(list_ip_address==
ip_address){found=true;return false}});switch(ip_address_list_type){case "B":if(found)enable_block=false;break;case "W":if(!found)enable_block=false;break}}if(enable_block){var countries_list=$(this).attr("countries");if(typeof countries_list!="undefined"){var country_array=countries_list.split(",");var country_list_type=$(this).attr("country-list");var found=false;$.each(country_array,function(index,list_country){if(list_country==country){found=true;return false}});switch(country_list_type){case "B":if(found)enable_block=
false;break;case "W":if(!found)enable_block=false;break}}}$(this).css({"visibility":"","position":"","width":"","height":"","z-index":""});block_div.css({"visibility":"","position":"","z-index":""});if(!enable_block){$(this).hide();block_div.hide()}})}).fail(function(jqXHR,status,err){if(javascript_debugging)console.log("Ajax call failed, Status: "+status+", Error: "+err);$("div.ai-ip-data").each(function(){$(this).css({"display":"none","visibility":"","position":"","width":"","height":"","z-index":""})})})});
</script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/07\/blooming-good-show-nutkin-flower-doppelganger\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.horsetalk.co.nz\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/07\/blooming-good-show-nutkin-flower-doppelganger\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/07\/blooming-good-show-nutkin-flower-doppelganger\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.horsetalk.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"60018e5401","ajax_url":"http:\/\/www.horsetalk.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/plugins/woocommerce-product-price-based-on-countries/assets/js/wcpbc-frontend.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.horsetalk.co.nz/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'103616840',post:'93154',tz:'12',srv:'www.horsetalk.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '103616840', '93154' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="440265216"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://www.horsetalk.co.nz/wp-content/plugins/easy-social-share-buttons3-ver4/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.horsetalk.co.nz/wp-content/plugins/easy-social-share-buttons3-ver4/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.horsetalk.co.nz/wp-content/plugins/easy-social-share-buttons3-ver4/assets/js/essb-subscribe.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">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</script></body>
</html>
